Windows Defender / MSE Problems on Windows XP Home

  jackwalsh 11:33 15 Mar 2013
Locked

Hi all, Have been running Windows Defender for some time now,along with AVG Antivirus Free and MalwareBytes,on my Windows XP Home pc.Apart from what seems a common occurence,ie Defender not initialising on start up,I have had relatively few issues.I have recently uninstalled AVG and have now installed MSE.The problem is,every time I do a scan on either Defender or MSE,soon after either Defender turns itself off(not uncommon!) of MSE states that I've not done a scan for a while etc and I am not protected. Could someone please advise if there is some kind of 'clash' between the two or is it that Defender is already a part of MSE anyway? Only a minor niggle but now getting frustrating! Also,on another subject,my pc seems to slow up/nearly stop when I'm viewing a detailed webpage ie. Tesco/Argos etc.When I have a look at my Task Manager, the cpu usage is nearly always at 100% until the page is loaded(eventually!).Is this just down to the fact that I'm using XP Home,my pc being nearly 10 years old,and I need to get an upgrade pc to cope with the latest technology? Any advice would be gratefully received.Thank you.

  rdave13 11:44 15 Mar 2013

MSE is Windows latest for XP. Uninstall Defender. I hope it's not this one, click here.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The 12 best apps for drawing and painting on your iPad

Mac power user tips and hidden tricks

Comment faire des captures d’écran sous Windows 10 ?