Windows could not start because the following ...

  toni b 02:31 16 Jan 2005

My mum's computer has gone pear shaped she now get this error message Windows could not start because the following file is missing or corrupt:
System32\DRIVERS\pci.sys I have been here to find out what i can do click here I have tried repairing windows with disk same result ,removed one memory stick tried it and then replaced it with the other and still no joy.Removed cards from pci slot still nothing.Before i take it to an engineer any other suggestions????/ OS is xp sp1 i believe

  AndySD 02:40 16 Jan 2005

Do you have anything in the pci slots on the motherboard?

  JIM 02:43 16 Jan 2005

The following what you ment by the disk?

click here Method 1: Restore the File by Using the Windows Recovery Console or,

Pci.sys is missing or corrupt' error when you start Windows?

When you start Windows, you receive an error similar to:

File is missing or corrupt: C:\Winnt\System32\Drivers\Pci.sys

To restore the file, perform an in-place upgrade or expand the file from the Recovery Console:

1. Start the Recovery Console.

2. Select the installation you wish to access.

3. Type the administrator password.

4. Type MAP to determine the drive letter assigned to the CD-ROM.

5. Type Expand <CD-ROM DRIVE:>\i386\pci.sy_ c:\Winnt\System32\drivers /y. You should receive:

1 file(s) expanded.

6. Type exit.

NOTE: c:\winnt should be replaced with the location of your Windows installation.

  AndySD 02:49 16 Jan 2005

expand(Space)drive:\i386\pci.sy_(Space c:\windows\system32\drivers(Space)/y

For XP as above.

(Space) is the space bar

drivw is rhe CD Drive letter

  toni b 17:19 16 Jan 2005

the computer power up but does not read the disks.I have tried to enter the bios to make sure it was booting from the cd first but i an unable to enter the bios.To recap I have the above error . I have
Tried one stick of memory 256 mb on its own
Tried other stick of memory 512 on its own
Removed pci cards and tried again no joy.
When eventually the computer attempts to boot is says enter cd and press r at first screen to repair ,this does nothing.I cant even do a fresh reinstall from disks computer is
PowerMate i-Select ML3 P1500 Professional click here

  JIM 18:26 16 Jan 2005

You cannot enter the bios selecting "Delete" key are you also saying you can not enter anything if you press F8 at bootup?

  toni b 19:25 18 Jan 2005

I can not enter bios buy using any key e.g f2 f8 f12 or esc or delete after about 2 minutes it will try to continue boot up but has the above error message.
Also on power up I get one beep, I belive this is normal , and also when the computer continues to try and boot up there are 2 short beeps which I am lead to belive is a memory problem but I have tried as stated above to use only one stick of memory, but this does nothing any more suggestions.

  toni b 19:15 19 Jan 2005

Anybody suggest how to enter bios

  howard60 22:35 19 Jan 2005

You could try disconnecting the hard drive and you may get taken to the bios to reinstall it. You may have to remove the cmos battery from the motherboard and in some cases put a jumper on to clear the cmos. The mobo manual should tell you how to do this.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?