Windows can't sleep

  theinlinaung2010 04:04 28 Oct 2011
Locked
Answered

My Windows 7 desktop can't be put into sleep mode. When I click sleep, the monitor screen turn off and then the computer immediately wake up into user login page. Sleep mode is not more than locking the computer. I use PS/2 keyboard and mouse.

  gengiscant 08:47 28 Oct 2011
Answer

Try this:

Turn off hibernate mode.

Control panel-->Power options-->change when computer sleep--> advanced power settings and set the following options +Sleep Allow hybrid Sleep > Turn off Allow wake timers > turn on/turn off, try both settings

+USB

USB selective suspend > Turn on

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires