Windows 98SE will not shut down properly

  Dr. Charles(retired now) 12:04 18 Feb 2004
Locked

I have this problem , I have to go through the "Shut Down" twice before it will shut down. The same with restart and "Sleep " mode.

I seem to have done everything offered by MS and the web. I have also checked the "Fast Shutdown" in the Registry to Zero (there were 2 one a default, so I am NOT sure if that is correct) anyone any idea please. ??

Its weird I have to go through the shutdown proceedure twice and no more.

Cheers,
Charles

So you've been through the Knowledge Base articles on shutdown? I'm searching my 98 for fast shutdown, hasn't found it yet. Let me know where it is and I'll check my entries.

  thisisnighthawk 12:51 18 Feb 2004

try here.

click here

  Dr. Charles(retired now) 14:07 18 Feb 2004

Hi Graham,
Fast shutdown is in your registry. and it should be set to zero NOT the letter Oh.

Do take care with your registry.
its H_KEY_LOCAL_MACHINE/Security/System/Control/Shutdown.

I have 2 shutdowns one default and one which just sits there.

Its so annoying having to shutdown etc twice
Best,
Charles

  Stuartli 14:20 18 Feb 2004

There's a Windows 98SE shutdown cure patch on the Microsoft website (shutdown.exe) - I remember having to download it when I had the same problem when I was using 98SE.

You'll find it here:

click here and click here

  Dr. Charles(retired now) 14:31 18 Feb 2004

Hi Stuartli, I have already done that - -but redone it just to satisfy myself and things are just the same.

There has GOT to be some significance in the fact of having to shut down TWICE for snooze mode and restart and Shutdown.

Its got me beaten.

Please anyone else?
I am away forthe next hour or so but will return
Best wishes,
Charles :)

  Taran 14:38 18 Feb 2004

So many things can be the culprit with Windows 98/98SE shutdown and startup it is almost impossible to diagnose in general discussion like we do in this forum.

I've seen a corrupt sound file cause havoc when a computer was trying to close down. It really can be something that simple.

All I can suggest is probably what you have already tried, use the task manager to see what is running just before and during shutdown.

Disable everything in the machines startup panel via MSCONFIG other than Explorer and Systray - evern get rid of any antivirus or firewall software you run, just as an experiment to see if something is failing to unload during shutdown. Re-enable your AV and firewall as soon as you have tried and verified this.

Likewise, disable Windows sounds completely, just for the sake of curiosity. You can always select a sound scheme again later.

If you run Task Manager just before shutdown and verify that nothing is running, then watch it closely when you select your shutdown option, you may get a clue.

Finally, have you investigated the bootlog option for Windows 98 ?

You can read a bootlog and run a bootlogged startup to see if anything is failing to load correctly when being called by the system. This is normally used for startup issues, but can also sometimes indicate more general problems that may have more far reaching consequences. Anything that is an issue in your bootlog will be in the last few lines of the textfile, so you don't have to pore through the entire log.

My apologies if you have already done all of the above.

Regards

Taran

My navigation didn't tally with yours, however in my 'Shutdown' is (Default) (value not set)

FastReboot "0".

Branched off Shutdown is ExclusionList (Default) (value not set)

DVP Ditto

NAVEX Ditto

  Dr. Charles(retired now) 16:02 18 Feb 2004

Thanks Graham and Taran, I am not sure there is an EASY answer. I might just have to live with it.

I am trying what both of you suggested and printed those out.

I have deleted some sound files as MS suggested those on the Web , and that didn`t help so reinstated them.

I will try all things but am going to leave this thread open for 24 hours if you don`t mind -- just to see if we have someone who has solved this comes along.
Best,
Charles :)

  Stuartli 09:20 19 Feb 2004

Have you checked out the Power Management etc settings?

  daisy2bell 09:30 19 Feb 2004

Go to control panel and into sounds and disable the close down chime, this worked for me

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone