Windows 98SE shutdown

  CDL 20:18 23 Feb 2003
Locked

I've taken over a 'new'machine running 98SE. When I shut it down I get the screen telling me that Windows is shutting down - but that's it,it doesnt shut down - without a prompt from the restart button and its consequences!
Any suggestions please.

  Lozzy 20:21 23 Feb 2003

Upgarde to XP

  Giggle n' Bits 20:26 23 Feb 2003

Windows Update site you will need to download the required updates 1 of the patches/update will cure this. Carn't remmember the exact title of the nneded update but its one of about 14 in the list.

If this is your computers First time visit to the Windows update site, wait for 2 prompts to be asked Do you want to inststall .... etc. Select yes on both occassions.

Then Scan for updates and download the needed patches/security update. (Turn off Screen savers!)

  AMD 4 ever 20:27 23 Feb 2003

go to microst.com and look for the updates, this a notorious problem.

  MAJ 20:27 23 Feb 2003

Try the Windows 98se shutdown supplement, that should sort it for you.

click here

  AMD 4 ever 20:28 23 Feb 2003

oops should read microsoft.

  spikeychris 20:28 23 Feb 2003

Is a favourite, try this...

Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
On the Tools menu, click System Configuration Utility.
On the General tab, click Advanced.
Click to select the Disable Fast Shutdown check box, click OK, and then click OK.
Click Yes when you are prompted to restart your computer.

Post back with results

Chris

  Stuartli 20:36 23 Feb 2003

Fast Shutdown can sometimes cause more problems than it solves..:-)

MS recommends disabling it in certain circumstances.

The shutdown supplement cured any minor problems I had although I still get the occasional boot glitch.

  Stuartli 20:41 23 Feb 2003

Sorry, I misread your posting.

However, Disable Fast Shutdown is not listed in my case (Win98SE); I did a check out of curiosity.

  spikeychris 20:51 23 Feb 2003

You are right, its not available in SE, :o)
CDL

click here for a Shutdown Supplement


Chris

  MAJ 20:53 23 Feb 2003

"Disable fast shutdown" is available from msconfig > Advanced button in Win 98SE.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?