Windows 98S Defrag

  Newuser2395 12:33 20 Jan 2003
Locked
  Newuser2395 12:33 20 Jan 2003

Follwing a Scandisk that gave a clean bill-of-health Defrag will only reach 11% and after about 10 minutes the drive gives out a oud "chattering" noise and I had to stop the process. Has anyone any ideas what may be wrong? This follows a reformat and re-install of Win 98. Many thanks.

  Thin White Duke 12:38 20 Jan 2003

Try running it in SAFEMODE, failing that then try it in normal mode but before you start it do a CTRL+ALT+DEL and close all processes except for SYSTRAY & EXPLORER.

  Diemmess 12:38 20 Jan 2003

Have you anything running in the background?
Off hand I can't remember the likely culprit but I'm sure I have seen listed in this forum a whole list of apps that will do this to you. I suspect disk management add-ons rather than AV apps.

Then just to be cheerful there is always incipient HD failure, but I think scandisk would have picked that up.

  obbit 12:45 20 Jan 2003

Hi

it sounds like your hdd has a bad cluster. do a thorough scan in scan disk and set it to automatically fix errors

best wishes

obbit

  obbit 12:49 20 Jan 2003

hi again

your hdd will make scraping noises if u have bad clusters. let it complete the thorough scan. it then should do a defrag.

best wishes

obbit

  Thin White Duke 12:52 20 Jan 2003

He says he's already run scan-disk though.

  obbit 12:59 20 Jan 2003

hi

make sure the scan is a thorough scan. this identifies bad clusters and then the hdd will know not to use that cluster/sector.

obbit

  Stuartli 13:29 20 Jan 2003

Have you got AV or similar running in the background or even a screensaver cutting in?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?