Windows 95 CDROM Problem

  Bun 10:25 16 Jun 2003
Locked

Using W95 and when I put in CD Roms which are of the auto run type they will not auto run. Is there somewhere to turn this feature off and on? Thanks.

  ©®@$ђ 10:34 16 Jun 2003

Right-click on the "My Computer" icon
Click the "Device Manager" tab.
Open the "CD-ROM" branch (click the + ), and Click on the entry for your CD-ROM drive.
Click "Properties" button, then Click the "Settings" tab.
Turn off or on (checked is ON) the "Auto insert notification" option.
Click "OK" button, and then "OK" button again.
Click "Start" button, Click "Shut Down..."
Check "Restart the computer?"
Click "Yes" button.


and if that doesn't work then aurorun may need to be fixed to do so follow instructions on the link below


click here

  Bun 14:54 16 Jun 2003

Seems to have done the trick thanks crash.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017