Windows 8 problem

  eysha1 19:19 09 Mar 2013

How do i get into safemode in windows 8. I am in trouble againa nd starting to hate computers. I installed Microsoft Office and and when trying to use it for the first time the mouse froze totally. all i can do is sign in but nothing else. the apps come up but with no mouse i cannot get anywhere at all. I think it is a problem with Office so was going to uninstall it but cannot get to do that. I have tried F8 but it doesn't seem to work so unless i can get in to delete it i am stuck again. I am on my old, reliable vista, don't care for win 8 so far, lol. Will stay online for replies. Thanks in advance. E.

  canarieslover 19:41 09 Mar 2013

Couple of pages with help :- PC Advisor article and also :-Microsoft help

though it looks quite likely that you may need your mouse to be able to do it!!

  eysha1 19:47 09 Mar 2013

Thanks, the mouse won't work at all, it is frozen.

  Nontek 20:07 09 Mar 2013

Can you try another mouse?

Perhaps battery mouse problem?

Does mousse work on a different PC?

  Nontek 20:08 09 Mar 2013
  eysha1 20:10 09 Mar 2013

mouse doesn't work at all and don't have another one

  Nontek 20:31 09 Mar 2013

Is you Win8 on a new pc-laptop or desktop, or just installed on an older PC?

A bit more info might help and attract other helpers.

Only other thing I can think of off-hand is to try re-starting the Win8 PC, might get the mouse working again. If necessary, hold down the Start button for 4 seconds or more to switch off PC, then try a normal re-start.

  rdave13 21:40 09 Mar 2013

Once logged in can you use the keyboard to navigate? Tab key, arrow keys etc? If not hold the power switch to shut down. Restart and on booting then hold Shift key while tapping F8 after bios has loaded. You might get lucky. Another thought is try another usb port for the mouse. If it's a new Pc you could have the mouse connected to a USB 3 port. Try a USB 2 port.

  eysha1 21:51 09 Mar 2013

F8 doesn't work for Win 8. However, holding the win button + f gets you into the settings and from there you can type in the search bar. But, i cannot find how to reactive the mouse. I don't want to use voice recognition and i cannot get the keyboard to work for the mouse either. Without a mouse things are difficult. it's a new laptop and restarting didn't work for getting the mouse back. I can get into things via the up/down side buttons but that only works up to a point, some things i cannot get into via the up/down pad. the question is how do i get the mouse to work again nd why did it stop working? I have uninstalled the problem programme but it didn't make a difference.

  Woolwell 21:59 09 Mar 2013

Have you tried Refreshing your system? How to referesh

  Woolwell 22:00 09 Mar 2013

Appreciate that it may be difficult without a mouse.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?