Windows 7 and wifi 2 computers

  confused2 07:14 29 Dec 2009
Locked

I have a router fromm talktalk a desktop computer and laptop both computers connect to the internet via the router but I am unable to share files etc between these 2 computers I am a silver surfer so am no technical bright spark - any ideas how to solve this problem?

Make sure that the network workgroup is set to WORKGROUP or MSHOME. You will need to do this on all the computers. Make sure each one is the same name. Then go into My Network in XP or Network in Win 7 or Win Vista and select the Network name.

  confused2 10:44 29 Dec 2009

Many thanks for your reply but as I said I am not technically bright so how do I change the names?

In Windows XP click on My Computer and Select.

  Fruit Bat /\0/\ 14:01 02 Jan 2010

network workgroup
1. With the left mouse button, click on the 'Start' button.

2: With the right mouse button, click on 'My Computer'.

3. With the left mouse button, click on 'Properties'.

4: With the left mouse button, click on the 'Computer Name' tab.

5. With the left mouse button, click on the 'Change...' button.

6: Type a new name in the 'Workgroup' textbox.
With the left mouse button, click on the 'OK' button.


7. A message box appears: Welcome to the MYHOME workgroup (in this example).

8: With the left mouse button, click on the 'OK' button.
Another message box appears: 'You must restart this computer for the changes to take effect.'.

9: With the left mouse button, click on the 'OK' button.

With the left mouse button, click on the 'OK' button.
A message box appears: 'You must restart your computer before the new settings will take effect. Do you want to restart your computer now?'

11: With the left mouse button, click on the 'Yes' button.


The computer restarts and the Workgroup name has now been changed.

  confused2 19:30 04 Jan 2010

I have checked this out and both computers have the same name ie WORKGROUP but still do not seeeach other but I have noticed that when I open the network centre and ask for map of the network if the computers are switched on they are shown but I still cannot share files any ideas what is it that I am doing wrong???

  Seadog 22:47 04 Jan 2010

I have just got a new pc and laptop both running windows 7 and had similar problems as it's different to Xp.
Have you selected the files you want to share on each computer?
Click on 'start' and then 'help and support' type in something like "sharing files on network" into the help and support box and follow the instructions from there. There's even a video it directs you to on the MS website.
Honest it's not difficult at all.......windows 7 does all the work!

  tes 12:11 05 Jan 2010

Try turning the firewall off on the laptop

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?