Windows 7 System Rating error?

  catterbury 17:20 24 Oct 2009
Locked

Having just done a clean install update from Vista to Windows 7, when I try and rate my computer for the Windows Experience Index I keep getting an error - click here


My previous rating was 4.8 on Vista and the upgrade advisor said I should pass no problem.

Any idea what could be causing this to happen?

I've downloaded all the drivers from the Acer site for my version of Windows (64bit) and my laptop is the 6530G model if that helps?

Thanks for your time!

  mooly 17:37 24 Oct 2009

Your link doesn't work !

  catterbury 18:06 24 Oct 2009

Sorry, I'll try again - click here

  ICF 18:40 24 Oct 2009

Have you looked in device manager for yellow exclamation marks

  catterbury 18:50 24 Oct 2009

Yup, everything seems to have a driver.

I just found an option under the rating system to see what errors are found.
I can see there are quite a few, ranging from avp.exe to svchost.exe.

Starting to wonder if it's Kaspersky 2010. Will try rating with KIS 2010 turned off and report back :)

  catterbury 19:48 24 Oct 2009

Nope... still comes up with the error.

Worth a try I suppose?

  catterbury 22:37 24 Oct 2009

I take that last post back - I uninstalled Kaspersky rather than just exiting it and all was fine, came back with the results within seconds :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone