WINDOWS 7 HELP & SUPPORT KEEPS POPPING UP

  Tearsotiny 22:33 11 Jan 2010
Locked

Just purchased a brand new PC so nothing been done with it. To get started I have installed my Canon CD that came with my camera and which I used on my other PC without problems.
Everytime I use it the WINDOWS 'HELP & SUPPORT SCREEN POPS UP'. I close it but as soon as I click on anything it opens again.
Does anyone know how I can stop this happening.

  T I M B O 14:02 12 Jan 2010

If the pc is that new & appears to have a fault, then i would prolly take it back where i got it from. Having said that you might wish to look in the start up (msconfig) and see if its set to pop up...

  Tearsotiny 19:54 12 Jan 2010

Thank you for the reply. I have checked in StartUp and there is nothing to indicate why this would happen.
It dosnt happen on start up. I have installed my Canon Camera CD as on my old PC, the programme opens fine but as soon as I click on a photo the 'HELP & SUPPORT' dialogue box opens. I click to close and it asks 'has this been helpful'. I close that window and it goes. But then as soon as I click on a photo it happens all over again.
Whoever has this answer deserves a GOLD star because I have search Google and cannot seem to get any answers.

  GaT7 20:17 12 Jan 2010

You are not alone - see click here.

There must be a solution in one of those links - let's hope so :-), G

  Tearsotiny 21:02 12 Jan 2010

Thanks Crossbow7 but I scrutinised all these links last night and failed. When you go on the Microsoft site its so mind boggleing I never get anywhere.
I will add I have not installed Windows 7 myself it was just on the new PC when we bought it.
I have fiddled around tonight but still got nowhere and the help page is still popping up, it would be good if it could 'help me remove itself from popping up'.
Any more clues welcome.

  GaT7 21:24 12 Jan 2010

Perhaps ask for help in the official MS Win7 forums click here. G

  Sea Urchin 21:30 12 Jan 2010

I haven't used W7 so am not familiar with it, but in Vista you have a choice of having your PC set to either Classic View or Vista View. I have heard of this Help & Support problem happening when in Classic View - if there is something similar in W7 try changing away from Classic and see if it stops.

  GaT7 21:35 12 Jan 2010

Same thing suggested here to Sea Urchin click here. G

  Sea Urchin 21:47 12 Jan 2010

Thanks Crossbow7 - I couldn't spot anything on the net before posting, and was hoping I'd remembered it the right way round - seems I did :@)

  Tearsotiny 21:54 12 Jan 2010

I did read last night about the classic view thing and there is an option on here to do that, so, I have just changed to Classic View, opened up my Canon Zoombrowser programme and once it had opened up popped the HELP & SUPPORT WINDOW.
So no luck with that one.
I was actually told by Acer to do a full recovery and I snarled at them on the phone.
But, could this solve the problem?
I really have never ever done this on any PC, never needed to, but as my PC is only days old should I really be doing that sort of this.
Also if I do how long would this take, roughly.
All I want is for my programme to work.

  Sea Urchin 22:01 12 Jan 2010

Has this happened since you bought the computer, or is it only since you installed the Canon CD software for your camera?

If using the same CD as on your previous system then the driver/s may well not work on Windows 7 - let us know which camera and we may be able to suggest drivers to download.

Firstly I would uninstall the Canon software and check that all works OK then.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017