Windows 7 Backup has stopped working

  bon bon 15:04 04 Feb 2011
Locked

I have a Chillblast Fusion Blade with an Intel Core i7 860 2.80GHz Processor, 4G of memory and Windows 7 Home Premium 32 bit OS. The computer is linked via a USB 2 interface to an external 500G hard drive that is used for backup storage. I'm the only user as the Administrator.
The problem is that backup has stopped working (I have 3 backups stored on the external hard drive created when it did work and Restore works OK. NB- I've never used scheduled backup, backups have always been started manually previously).
When I select Backup & Restore from the Control Panel and click the 'Backup Now' button- nothing happens. Similarly if I select 'Turn on Schedule' or 'Change setting' from the Schedule section of Backup- nothing happens.
Any advice would be gratefully received.

  GaT7 16:12 04 Feb 2011

From click here - with some of my own text & a screenshot added for clarity:

Copy & paste the text below into a new Notepad file & save it as Reset Backup.reg. Important: it should save as a .reg registry file, not a .txt file:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsBackup]
"ValidConfig"=-

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsBackup\ScheduleParams]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsBackup\Security]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsBackup\Status]

Double-click on this saved file & answer 'Yes' to the warning that pops up. Reboot once done & check to see if the problem has been solved.

Screenshot for a better understanding if needed click here. G

  bon bon 17:20 04 Feb 2011

Thanks Crossbow7. I followed your suggestion to the letter and it 'reset' the backup screen giving me a 'Set up backup' option from the Backup part of the Backup & Restore applet. But selecting this 'Setup backup' option doesn't do anything.

  GaT7 18:42 04 Feb 2011

Do you have a program called WinLocker installed?

If yes, try the solution at click here.

If no, then click here. G

  GaT7 18:44 04 Feb 2011

And of course running a SFC scan, as suggested in the 1st link of my 2nd post, is worth a go as well. G

  bon bon 13:46 12 Feb 2011

Crossbow7- apologies for the delay in responding- I've been away. I followed the links you'd provided and noticed mention of Acronis True Image being a possible cause of this problem. Now I had Acronis loaded (now removed), unfortunately the article didn't mention how to clear remnants of this program which may be stopping backup working correctly. However I followed another link that mentioned running backup from Action Centre in Control Panel which surprise, surprise- worked (NB- I had to reset backup again first using those 3 registry changes you provided). So it looks as though backup is now working again (although it would be nice to know how to clear the Acronis fault. Many thanks for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?