Windows 2000 - Word 2000

  bexley42 10:49 14 Apr 2005
Locked

Please can you help me stop "requesting virus scan" on Windows 2000 Professional/Word 2000 - it is really slowing me down.

  Bob The Nob© 10:59 14 Apr 2005

If you have norton Anti-Virus open the options and in Misc uncheck office scanner or something like that.

Bob

  TomJerry 11:15 14 Apr 2005

Tools, Options, Security, Macro Security, you can figure out from there

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?