WinASO problem

  Sea Urchin 18:26 15 May 2008

I have run WinASO Optimiser very successfully on two PCs for many moths - but for some reason on this PC (XP Sp3) when I try to install it virtually completes, and then comes up with this error

click here

Clicking on any of the options has no effect - I have to restart to clear the box. Trying to use the program brings up the same error.

I have tried this several times, always with the same result. Any ideas as to what might be going wrong?

  gengiscant 18:40 15 May 2008

have a look here,might be something to help.
click here

  rawprawn 19:06 15 May 2008

It does this when you have had an external drive or Pen drive plugged in, and taken out then try to run WinAso. Reboot without any external drives or flash drives and try again, I think you will find it's OK.
I have had discussions (Not very successful) about this with their support, they blame Vista, and say it will be eventually updated and sorted, but I have my doubts.

  Sea Urchin 21:16 15 May 2008

Thanks for the replies. I don't have any flash or external drives attached at present, rawprawn, but I rebooted anyway and tried again. Still the same result - I am using XP by the way and not Vista.

The googled links look interesting gengiscant, and I will look at them further, but probably the easiest outcome will be to forget installing WinASO on this PC.

Thanks again - I shall mark as resolved.

  skidzy 22:29 15 May 2008

Disconnect from the net briefly,then disable the antivirus and try again .

If this still does not work,then try a few ideas from this link click here
but i believe disabling your av will sort the issue.

Dont forget to switch the av back on.

  Sea Urchin 23:26 15 May 2008

you're a star. Tried disabling my AntiVirus, but still failed, so used one of the suggestions in your link to change all the removable drive letter assignments and great - it worked. To be fair, it was also amongst the list that gengiscant googled for - thanks to you both. Really is resolved now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?