winamp (and others) can't connect to the internet

  Shirazz 12:25 20 Mar 2008
Locked

I have an XP PC that connects to the internet via a router using Devolo. The primary PC doesn't need to be on for this to happen. Some apps though, such as Winamp, repeatedly fail to detect a connection and I wonder if I should be using a proxy server address as in 'servername:port
username:[email protected]:port'. Last.fm is another app that can't connect, most other apps can and internet/email access is not a problem. Any ideas?

  Fruit Bat /\0/\ 13:34 20 Mar 2008

Have you checked your firewall settings?

Perhaps the firewall is blocking those applications.

  Shirazz 16:11 20 Mar 2008

I tried disabling the local firewall and that had no effect. The router is firewalled but there's no indication that it's selectively stopping some apps from connecting. Usually I get an army of advisories warning about outgoing stuff but there's been nothing. Winamp, Miro, Last.fm are all apps that have server capabilities though so maybe that's it.
Anyway, thanks for your thoughts, I might just have to resort to shouting at it VERY LOUDLY!

  Shirazz 20:59 22 Mar 2008

My laptop connects through the same router and has no trouble with letting these apps connect. It is also firewalled with the same software. The problem seems to exist on the one PC. Does that help anyone to help me out?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?