Winamp locking up.

  wolfie3000 21:02 11 May 2009

Winamp today has decided to lockup after several minutes every time i try to use it.

It only does this with radio stations, I listen to Chronix radio and after 10 minutes or so it totally freezes and can only be shut down by using Ctrl+Alt=Delete.

Iv reinstalled Winamp several times and even used Ccleaner on each reinstall to clear any left over registry entries but still its the same.

I use Winamp version 5.55

Iv searched the Winamp forums for solutions but haven't found any yet.

I haven't done anything to Winamp in weeks or installed any programs either.

Also checked the Chronix radio site for answers but didn't find any.

  brundle 21:05 11 May 2009

Uninstall again, then go into the Program Files/Winamp folder, remove all plugins and the plugins folder itself - leave the Winamp.ini file if you want your current configuration retained though. Re-install Winamp.

  wolfie3000 21:07 11 May 2009

Tryed that Brundle with no success.

  brundle 21:11 11 May 2009

Do you have the latest drivers for your audio hardware? Latest version of DirectX (if that's the output plugin Winamp is using)?

  wolfie3000 21:18 11 May 2009

Yep all of my drivers are up to date as well as directX,

As i said it only started to happen today and iv made no new changes to my system at all.

  brundle 21:22 11 May 2009

Can you try streaming audio through something like XMPlay (no need to install, just drop it in a folder) to see if that crashes too? click here

  phono 21:55 11 May 2009

Could it be a codec problem?

  brundle 22:04 11 May 2009

Could well be, I don't know what order things are done in - how Winamp plugins interact with codecs etc. XMPlay appears to stream the .asx file from the radio station without any additional codecs, codec-packs or plugins (fairly new Vista machine, rarely used for video or audio).

  wolfie3000 22:26 11 May 2009

i cant see that being an issue as i havent changed anything and it worked fine for ages, just today its playing up.

  brundle 00:15 12 May 2009

Any luck with XMPlay? Tried System Restore?

  wolfie3000 19:12 12 May 2009

Thanks for the help guys, Seems to be working well again.
Just must have been a glitch somewhere.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017