Win98SE Peculiar Behaviour

  dewskit 19:54 14 Jun 2005
Locked

NEC Direction with 1200 AMD CPU 60Gb Hard Disk and 768 Mb RAM.
Everything ran perfectly prior to last week when I installed a Jessop's Multi Card Reader and some Photographic Software off the Jessops Disk.
Later I tried to send two photographs as attachments to an email, using the BT Yahoo Mail Browser, but when I clicked on the 'Add/Remove Attachments' tab I got a plain white page with no way to find the attachments to attach - previously a Browser Window appeared at this point.

Assuming this was a BT Yahoo problem I contacted their on-line helpdesk, and after a lot of fiddling around ended up uninstalling the BT Yahoo Software using the Tool in Control Panel (as advised by them). In the meantime my Norton Security seemed to go haywire so did a complete removal and reinstall of that.
Attempting to reinstall the software from the BT Download site repeatedly crashed the machine and at my wits end I phoned BT Support, and they took me through various attemps to no avail. They then made an appintment for support from Canada and I had a long session with one of their experts who eventually suggested a Disk Scan and Defrag, which I undertook in Safe Mode. 20 hours later it finished, and I was then able to install the updated software by saving and installing from the desktop (installation from direct download crashed the machine again)
I still get the blank page when attempting to add attachments to email. The machine seems very unstable frequently crashing and system resources seem very low (never more than 36% on first start up) Full Virus check and Spybot check are negative, A2 and Spyware Blaster running and CrapCleaner used - I am going bananas, any ideas of how to get back to notmal gratefully received!

  woodchip 20:01 14 Jun 2005

First try a Restore by Shut Down to DOS. In DOS at C:\WINDOWS> type

SCANREG /RESTORE note the space before /RESTORE choose the oldest Date and restore it. see how it goes after a reboot Any programs you loaded after the date will not work

  dewskit 20:03 14 Jun 2005

Woodchip

Sorry, I should have mentioned that the first thing tried was a Scanreg /Restore and I also did a Scanreg /Fix, but neither helped

  dewskit 21:12 14 Jun 2005

Bump

  woodchip 21:19 14 Jun 2005

You could try remove Photographic Software. then run SFC restore files changed with the date you installed card reader. Or just run SFC and restore files changed with that date and corrupt files also

  dewskit 11:43 15 Jun 2005

Woodchip

Tried that last night, but when I logged in again got a BSOD, and as I was already crippled with migraine, following on a break in earlier in the day, I'm afraid I just gave up and went to bed!

Still the same this morning, very low resources and sometimes get half a window from Norton Internet Security which needs a Ctr Alt Del to remove, presumably because there isn't enough room left for it to display fully. Logging into this forum also initially got an insufficient resources to run application message, then it just went ahead and showed it!

I suspect I have something seriously wrong, so may have to grit my teeth downlad all I can to CD (if there is room to burn them) and reload Win 98 - unless you have a magic cure of course

Thanks again for your help

Tony

  dewskit 13:47 15 Jun 2005

Further to my last.
I tried to run Scanreg /fix again this morning and realise now that it is not completing. It checks the first line then shows 100% complete in the progress bar, but never gets to actually rebuilding the Registry. I left it for half-an-hour and it never budged and I then had to do a complete switch off to exit from it, so feel this could be my problem that my Registry is snookered. Any possible help for this?

  Wak 15:43 15 Jun 2005

Hi Dewskit, I don't know if this will help but if I were you I would temporarily disconnect the internet connection then go to Start/ Run.
Type MSCONFIG in the box and click OK.
Go to the STARTUP tab and remove the tick from all unnecessary running programs including Norton AV. Leave Internet Explorer and Systray ticked.
This will increase the resources and give you more to work with.
Now try the START/ Run/ Scanreg /restore and see if it replaces your Registry.
Also go to Start/ Run and try running the SFC.
If you get up and running, try putting the tick back on the programs in MSCONFIG one at a time as you may find that it is one certain program causing the problem.
If you don't get up and running then you could retry all the above but in SAFE mode.
Sorry to hear about the break-in.

  woodchip 15:46 15 Jun 2005

Have you tried Start with Win98 boot floppy Type SCANDISK do a full check. Also try running Hijack this. If you load the file hear you will need to double space so it will make sense. And do not forget 800 word limit so you will have to post in chunks. I suspect NORTON is the Problem and I would Have tried removing it all from Add Remove---Windows Explorer----and Registry

  dewskit 16:54 15 Jun 2005

Wak & Woodchip

Many thanks for your inputs
Will try your suggestions, but have to go out for about an hour right nw. Will post back when I am back and have checked your ideas

Many thanks again to you both

Tony

  dewskit 19:35 15 Jun 2005

I have looked in the MSCONFIG Startup
and it list

Yahoo Pager
Scan Registry
Task Monitor
System Tray
Load Power Profile
Audio Hq
UpdReg
Speedtouch USB Diagnostics
Symantec Net Drive Monitor
Quick Time Task
Critical Update
NvCpDaemon
nwiz
Nv MediaCenter
TkBell.Exe
HPSCANMonitor
Still Image Monitor
HP Lamp
P Loader
AR2507MON
SetIcon
98SafeRemove
CcApp
Symantec Core LC
URLLSTCK.exe
Y Browser
devldr16.exe
Load Power Profile
Scheduling Agent
Sndsrvc
KB891711
CcEvt Mgr
Cc Set Mgr
Script Blocking
Cc Proxy
Shortcut to TCLock
Lotus Smart Center
Lotus Suite Start
Lotus Quick Start
Lotus Organiser Easy Clip
BT Yahoo Help

However I am puzzled as cannot see Internet Explorer anywhere

Does this make any sense to either of you chaps?

Thanks
Tony

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?