Win98se Folder Options problem

  GRFT 07:35 03 May 2004
Locked

I've recently reinstalled Win98 and I'm now constantly having to maximise folder views and rearrange icons despite having the appropriate options ticked; ie, Remember each folder's new settings and ... make all folders look the same. What have I missed?

  Valvegrid 08:00 03 May 2004

Instead of using the little cross in the top right hand corner, try closing using File Exit instead, this sometimes does the trick.

  Gongoozler 08:22 03 May 2004

Hi GRFT. In th eshortcut you use to open Windows Explorer, if you right click and select Properties, at the bottom you will have the options to run in Normal Window (the window it was in when you last closed it), Maximised, or Minimised. If you select Maximised, Windows Explorer should always open as a full screen. In the Target window, the command should be C:\WINDOWS\EXPLORER.EXE /e,C:. The e switch cases Windows Explorer to open in the normal Windows Explorer view. The C: part can be changed to whatever drive and folder you want to be open.

  DJ-Garry 09:30 03 May 2004

GRFT, Just to make sure, did you set the folder options when only the 'My Computer' folder was open and then clicked the 'Apply To All Folders' button?

  GRFT 12:01 03 May 2004

Many thanks for the suggestions but I was able to have a look at the previous installation, which worked OK, and found the setting that was causing the problem: from View -> folder options -> settings, select from the Browse Folder Options "Open each folder in the same window" and NOT "open each folder in its own window." Everything was then fine. Thanks again.

  Gongoozler 18:30 03 May 2004

I always use "Classic Style" not "Custom", so I wouldn't have thought of that one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone