Win32 aspi

  herc182 10:36 10 Feb 2003
Locked

Anyone know how i can update the above as i get a message saying that it is not up to date (i have win xp). thanks

  Ç̧ÇØ 10:50 10 Feb 2003

try here click here

  recap 10:56 10 Feb 2003

Had a look on the Microsoft site and found this: INFO: ASPI on Windows NT Is Not Supported by Microsoft
The information in this article applies to:
Microsoft Win32 Device Driver Kit (DDK) for Windows NT 3.1
Microsoft Win32 Device Driver Kit (DDK) for Windows NT 3.5
Microsoft Win32 Device Driver Kit (DDK) for Windows NT 3.51
Microsoft Win32 Device Driver Kit (DDK) for Windows NT 4.0
Microsoft Windows 2000 Driver Development Kit (DDK)
Microsoft Windows XP Professional
Microsoft Windows XP Home Edition

The Advanced SCSI Programming Interface (ASPI) software interface is not supported by Microsoft on Windows NT. The ASPI for Win32 is available from Adaptec Corporation and can be downloaded from click here. Contact Adaptec for questions on ASPI installation, use, or coding.

Hope that helps?

  herc182 11:10 10 Feb 2003

i have asked this before but have forgotten the title of the post but what does this do and is it important??

thanks

  powerless 11:18 10 Feb 2003

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?