Win XP/ME network nightmare. HELP

  TECHNODIMWIT 21:19 29 Nov 2003
Locked

Hi

I`m trying to network two PC`s one on XP the other on winME via cat5 Xover cable.

I know I`m connected because I`m sharing the internet OK, but I can`t share folders or files.

From the XP puter I can see the ME puter, but cannot access the files, being denied by administrator.

Me puter cannot see XP.

I`ve run all the wizards, and puling my hair out.

any help gratfully apprieciated.

Technodimwit.

  LastChip 21:32 29 Nov 2003

Which file system are you using in XP?

Have you got got 'simple file sharing' switched on?

Have you tried switching off your firewall temporarily while you make the initial connecton,?

Do you have any files in the the 'Shared documents folder?

  TECHNODIMWIT 21:39 29 Nov 2003

NTFS. on XP
FAT 32 obviously on ME.

Tehcnodimwit.

  TECHNODIMWIT 21:46 29 Nov 2003

Yes i have files in the shared folder.

How do I switch on `simple file sharing`

Technodimwit.

  LastChip 21:47 29 Nov 2003

ME cannot read NTFS, so you will never be able to read files in that format (off the XP machine) on the ME machine, however, XP can read FAT32, so you should be able to see files on the ME machine, via the XP computer.

Have you actually shared a file or drive on the ME machine?

the control over simple file sharing is on the security tab of the Folder Options Dialogue.

the communications are handled by the network protocols the ntfs/fat32 thing is not the problem that lastchip suggests as the me sysyem only has to 'ask the librarian' so to speak rather than actually go looking for the files itself.

  TECHNODIMWIT 22:09 29 Nov 2003

I can see the folders, but i`m denied access.

as shown on window.

Shareddocs is not accessible. You might not have permission to use this network resource. contact the administrator of this server to find out if you have access permissions.
the network path was not found.

can i convert to FAT32 with Partition Magic.

you do not need to convert to fat 32. have you tried switching off your Firewall.

  TECHNODIMWIT 22:15 29 Nov 2003

Yes,

I couldn`t see the ME puter until i swicthed off my firewall, but still cuoldnt comunicate.

  Jean-Luc Picard 23:42 29 Nov 2003

Firstly as horiz5 says don't mess with your file system it isn't necessary. When you were denied access to simple file sharing were you trying to do this from you XP PC? Because if the files you want to share are on the ME PC you will have to set up the file sharing from there. The easiest way is to just right click and select sharing and security from the available menu. Then select the sharing tab and check the approprite box.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Android Oreo News: Release Date & New Features

Best Photo Editing Software for iPad

iMac 21.5-inch (2017) review

Comparatif : quelle est la meilleure batterie externe 2017 ?