Win XP - User logon gone

  L_Driver 00:10 30 Jul 2010
Locked

Have not a clue how I managed this But have 2 user groups to log in to my laptop namely users JGB ( me ) and Family. Have somehow lost Family from logon screen and also Family does not appear in User Accounts within C/panel. If I try to add Family message is "this user already has permission to use this computer". Any ideas as to how I "bring back" this userid ? Ta for any help offered.

  SirMetal 03:44 30 Jul 2010

I'm sorry I don't really have an answer... but you won't get one tonight; you should get one by morning!

  birdface 07:30 30 Jul 2010

Maybe a system restore will help.
Restore it to date when it was working Ok.
If you cannot get system restore to work in normal mode try it in safe mode.

  birdface 07:40 30 Jul 2010

Or maybe have a read at this.

click here

  Technotiger 08:18 30 Jul 2010

Sir Metal ... this is not necessarily so, people all over the World, in different Time-zones, are members/helpers of this Grreat Forum!!

  L_Driver 11:54 30 Jul 2010

Ta buteman one of the possible fixes provided at that site did the trick ( creation of new DWORD in registry ). My OS is XP Home .... think the first solution from that site is only relevant for XP Pro ( at any rate I did not have the options within Comp. Management as referred to ). Ta again buteman.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?