Win XP Home-autochk programme not found-skipping..

  Rustler 19:36 29 Jun 2004
Locked

I have just updated my grandson's computer from Win 98SE which worked ok. I have reformatted the IBM 45gb disk and repartitioned it into approx. 5gb (C drive) and 40gb (D drive).
I have install an oem version of Win XP home onto 'C' which worked fine up until I tried to install the driver installation disk that came with the Epox 8RDA nForce2 M/Board.
As soon as I installed the drivers and rebooted the start up screen scrolled and the Win XP Logo appeared then a blue screen with the meassage 'autochk programme not found-skipping outocheck' it then keeps repeating this circle until I stop it with the power button.
Fortunately I intalled GoBack after I initially installed Win XP so I can bring it back to the state it was in prior to the problem but it means I can't install the M/Board drivers.
I thought it may be a problem with the installation CD and have downloaded the drivers etc from Epox web site but the same problem occurs.
THe only difference I have carried out from when Win 98 was the OS is that I have installed Win XP on drive C and put my other programs onto D drive.
Any help from you younsters out there would be very appreciated.
Thanking you....hopefully
Rustler

  PSF 20:17 29 Jun 2004

http: // support.microsoft.com/default.aspx?scid=kb;en-us;831426 copy and paste the link above removing the space before and after //.

If you boot into safe made you should be able to carry out the above to stop the problem.

  Rustler 11:55 02 Jul 2004

Many thanks for help-Now sorted
Rustler

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017