Win XP Boot Up Question

  Evolution 19:24 20 Feb 2003
Locked

Hello,

I have just had to reformat my harddrive and reinstall Win XP Home and all previously loaded drivers and software

Everything went well but upon boot up, before reaching the Windows splash screen, a black and white line now appears at the bottom of the screen and seems to be scanning something as the vertical white bars progress from left to right.

It's almost like the old scandisk progress bar on Win 98 but without the % progress?

This is slowing down my boot up process. Nothing major but is this an XP issue or something to do with the boot up procedures set in my bios eg, scanning of the boot sector?

Any ideas?

Thanks,

Evolution

  ellas 19:33 20 Feb 2003

I get this on 1 of my xp computers,I think its just showing the loading progress.

  Elrond 19:35 20 Feb 2003

I've had this too, for some reason its stopped happening now.

  worf 19:49 20 Feb 2003

Do you have Tweak XP or some other utility that has a setting to enable boot time defraging. This is normally caused by boot time defraging but after a couple of times you will find it will disappear because it can't defrag the boot up anymore as it is fully defragged

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?