win media player problem

  ollie < one> 23:06 10 May 2004
Locked

hi all
i have tried to play a song through win media player 7 but keep getting an error message saying class not registered what is causing this and how can i fix this, win 98se amd xp2100
wmp 7.1,thanks for any help and keep up the exellent help that this forums members provide

  ollie < one> 23:26 10 May 2004

bmp

  Tim1964 23:51 10 May 2004

What is the format of the file you are trying to play?

  hugh-265156 23:53 10 May 2004

click here maybe

  hugh-265156 23:56 10 May 2004

ps.

this is a handy little tool that will tell you exactly which codec you need to play any type of media,will tell you if you have it installed or not Gspot click here

click file/open and select the file you want to play for more info.

  hugh-265156 23:58 10 May 2004

lol

its also on the ms link above sorry :-)

  GaT7 00:09 11 May 2004

Sorry if I'm being unhelpful here & you prefer v7, but it is recommended you upgrade to the v9 of the player. click here to d'load - use the second 'Download Now' link for Win98se.

  hugh-265156 00:16 11 May 2004

i would agree with Crossbow7 about getting version 9

you will still to find out the codec needed though to play this file.

you can get some click here click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires