Win Me fails to boot up for if left for a few hrs!

  javaBalls 12:53 13 Nov 2004

I have a problem that's proving difficult to pin point.

I've got a PC with Windows Me. If the computer is left for a while then it will not boot up. After the Win Me splash page all I get is a blinking cursor in the top left hand page of the screen. The only way I can switch off the PC is by pressing the power button. When I switch the power back on it says that the computer did not shut down properly last time and I am recommended to run it in safe mode. After this I can restart the computer in normal mode as many times as I like. But if I leave it for a few hours it will fail to boot up!

Apart from that the computer works great.

I have tried the following:
System restore - this did not work
with a start-up disk I typed fdisk /mbr.
The PC is fully updated.
Adware/sypbot/norton scans
Uninstalling Norton AV (There had previously been a problem)
Deselecting the programs that begin on start-up.
Checking the bootlog.txt for errors (not sure what to look for)

The problem with detecting the error is that I have to wait a few hours before starting up the computer to see if start-up fails.

Please help

  Pesala 13:32 13 Nov 2004

Check to see if Hibernate or System Standby modes are enabled. I found that these never worked in Windows ME. That might be the cause of your problem. Just disable them.

Turning off the monitor or hard disks after 15 minutes or so is fine.

  javaBalls 12:44 14 Nov 2004

Pesala I disabled Hibernate and System Standby modes. It had no effect. But it was worth a try.

I have resorted to using the recovery CD that came with the PC. I started by choosing the option to replace the windows files that may be missing or corrupt. But that did not work. I then chose the option to delete the windows folder and install a new version of windows. Now the PC does not get past the splash screen. The last option I have still to try is deleting the entire partition and reinstalling windows.

I fear that this will not work either. I am beginning to think that it may be a hardware failure. Any ideas?

  javaBalls 19:43 14 Nov 2004

Ok. I've reformatted the hard drive and installed windows again. And everything seemed fine.

But after I left the computer for a few hours it failed to boot up! Why does it fail to boot up after I leave it for a few hours?

I'm thinking this may be a hardware failure. But where do I start?

  quack 20:00 14 Nov 2004

Check that the Power on switch isn't sticking in slightly when you switch the computer. Once had a similar problem with one of my computers and that was what the answer was. Took the switch out and with very fine emery cloth rubbed around the edge and all was then OK. Incidentally you can get to the switch by removing the front of the case. In most computers you can unscrew it by removing the side panels to get to the front securing screws.

  javaBalls 20:29 14 Nov 2004

The design of this computer makes it tricky to open up the front area. But I will try to have a look.

You may be right about the button. This button is quite a "heavy" button. Normally I would push it in quite far. However when I was inspecting it to see if it may be sticking I accidentally touched it and it booted up! Maybe I was pressing the button too hard?

But I maybe I’m clutching at straws. I have had so many false 'leads'. I’m desperate for a solution!

I'll have to test this theory a few more times. In the meantime, has anyone got anther solution?

  Cuddles 20:38 14 Nov 2004

Check the fan is working properly and that it is dust free, could be overheating.

  javaBalls 12:57 15 Nov 2004

Cuddles I will check that out. I have a spare case fan that I could attach. This should help to keep the inside cool.

But it still seems strange that if left for a few hours or overnight it fails to boot up. If has go something to do with overheating it does not make sense as the computer is cool at these times.

  javaBalls 14:47 15 Nov 2004

Cuddles, I swithed on the PC with the case open to see it the fans were working. The fan on the CPU was working fine. But the fan beneath the power supply does not work.

I cleaned the dust off it but it still does not work. I don't think I will be able to open up the power supply and fix the fan (cos I would have no idea what to look for).

Should I just buy a new power supply? I was thinking of buying this one click here

Is there anything I should consider before I go down this road?

  javaBalls 14:51 15 Nov 2004

the computer is a gateway computer and its about 4.5 years old

  Cuddles 17:26 15 Nov 2004

Check the connections on your original power supply aginst those in the picture, i would guess that yours is an ATX psu so that one would do fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?