Win 98se...Lots of problems(but can still use it)

  Chegs ® 20:13 26 Jan 2004

I have a SB Live card,on installing its driver and reboot(also subsequent boots)I get a message about "The Creative Software synth cannot load MIDI wavesets.MIDI playback has been disabled" I also am unable to install the TV card,due to a message popup about "Out of memory,close some apps and try again"This with 1Gb DDR? I have had several other probs too,AVG anti-virus d/l's its updates,but won't install them,my daughters pc can get online with IE but MSN Messenger wont login,and the retry gets an 0x****** error,that seems to be memory related(as I checked it via google,whilst in 98se)I am using a dual-boot setup,98se and XP Home,but having to install 98se with DI2002.I have managed to sort most of the troubles,but my DVD-RW disc isn't accessible as it says I need Ahead InCD installed to read the UDF file format of the disc,so I installed it(having removed EasyCD Platinum 1st)but still cannot get to the files on the disc.Internet streamed radio refuses to play,saying I need RealPlayer installed,yet I have RealAlt installed,the stream address is click here but even typing this into addy bar gets the option of saving to hdd,or open with MS MediaPlayer2,but this just loads/buffers and puts up an "unsupported media" message.I tried JetAudio,this on launching puts up a "**Help has been shutdown"message,but still lauches JetAudio,which appaers to load the stream,but no sound comes from the PC,although the Win Audio can be heard.I have been fighting with 98se install since Sat,resolving various probs with help from PCA members,and searching google for answers,but this last set of problems I dont seem able to get sorted.I suspect the DVD probs are FAT32 filesystem sourced, but dont know of a workaround.The AVG probs,might be curable by reinstalling AVG latest version,so I tried d/l it from web,but it wont load,and Add/Remove causes PC to lockup.

Anyone gonna see if they can find resolutions to these probs(I can reboot to 98se to get accurate error messages)

  [email protected]@m 20:23 26 Jan 2004

Blimey Chegs! Any chance of offering this in bite size chunks? Folks will give up after two lines.

  Chegs ® 20:27 26 Jan 2004

I usually manage to sort them myself,but as its a while since I was poking round 98se's "oily" bits,I have forgotten a few things.Posted here I can concentrate on one prob,while others are off searching/typing answers. :-)

Ps,its not my fault its being so problematic. :-)

  usjeff 20:27 26 Jan 2004

Can you reduce the mem to 512mb ?

  Chegs ® 20:28 26 Jan 2004

Yes,but doing so would affect my XP install(I use it for video editting)

  usjeff 20:33 26 Jan 2004

I use Xp & win 98se+SB 5.1 card with no problems .However I use 2 drive caddies & select which I want to boot into at startup,Not quiet dual boot but close. And I still prefer W98 to any other O/S.

  tafoody 20:33 26 Jan 2004

limit the RAM in win98se only, either using MSCONFIG\general\advanced, or install cacheman or similar.

  usjeff 20:35 26 Jan 2004

I meant Tempory mem change,see if it resolves the W98 problems.

  Chegs ® 20:49 26 Jan 2004

tafoody...I already altered system.ini to include MaxPhysPage=30000,as it refuses to boot without this.I cannot get any prog to install without Memory Management error"Quit a few progs,etc"

usjeff...If this DID work,then I'm no nearer as I need to put it back in to use XP.Presently,I just have to alter 1st BOOT device in BIOS,as I have the 98se partition on a SATA hdd,and XP on IDE.

I am looking round the web at present,for more info on FAT32 and file sizes,as I think its the 4Gb limit(although I'm not certain if it is 4Gb)stopping that.

I also think the 1Gb RAM is STILL causing problems,and could remove 512Mb's to see if it cures a few of the difficulties above,but M$ say it can be made to run with upto 1.5Gb!

  tafoody 20:53 26 Jan 2004

"Out of Memory" Error Messages with Large Amounts of RAM Installed click here

M$ also say more than 512MB can cause this error.

  R4 21:03 26 Jan 2004

I had this problem on my sound blaster <<The Creative Software synth cannot load MIDI wavesets.MIDI playback has been disabled >>

It is a known problem and is easily resolved, go to :-click here(2824):obj(2828)

Just Download the wavesets and put them in the system directory.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?