Win 98SE problem and modem driver

  Totally-braindead 17:27 28 Aug 2007

I've got an old Win98 PC here with a Sumvision modem in it and I cannot get it to install properly. Its been a while since I worked on a Win98 PC and I'm a bit lost.
The modem has listed on it that its P56K 536EP and I have downloaded 3 different drivers and tried them all and still can't get it to work. I think its a problem between the IRQ and COM but whatever COM setting I use I cannot get an IRQ assigned to it.
Do I have the wrong drivers? Am I installing it wrongly or is it something in the BIOS?
Any help gratefully received.

  sunny staines 17:32 28 Aug 2007

what town are you in? someone reading may live nearby with an old modem and driver they no longer need and may donate it to you.

  Totally-braindead 17:38 28 Aug 2007

Its a thought I suppose. Bit unlikely though as I only live in a small place and there are many different makes and models.

I vaguelly recall having this problem several years ago, something to do with the modem being locked on one COM and having to assign an IRQ manually but its been so long that I'm kind if lost.

I did think about buying a new modem just in case it is faulty but would rather get the solution if someone has an idea.

  techie4me 17:40 28 Aug 2007

Suggest you try click here
Works for me 99.9% of the time.

  sunny staines 17:43 28 Aug 2007

if close to staines i can give you a modem and cd driver

  Totally-braindead 17:48 28 Aug 2007

Thanks but I'm up in sunny Scotland, or it was sunny till a couple of hours ago.
I've already tried driversguide thats where I got one of the 3 drivers I've been trying.

I'm just unsure if its the drivers or they way Win 98 sets up the IRQ and COM. I'm thinking at the moment that all 3 drivers are fine, I think they are newer/older drivers but I still can't get it to work.

God how I love my XP PC.

  techie4me 17:49 28 Aug 2007

Sorry forgot to add you have to sign up.
But easily done and very good site.
I use it weekly to get drivers from.

  ACOLYTE 17:54 28 Aug 2007

Is this an internal modem or external,the internal ones are a bark to set up,as you say that are usually locked to a specific port/Usually port 3 i think,getting this changed is a real pain i think you need to disable anything using then same port/irq to free up recourses and then assign it to the modem.You may be better off getting an external modem,a lot less hassle.If it is internal have you tried moving it to a different PCI slot?.Like you its been a while since i played with 98.
I did a bit of digging and found this click here the modemdata.txt should tell you what one you need.

  Totally-braindead 17:56 28 Aug 2007

Yes ACOLYTE its an internal one and I tried moving it to a different PCI slot this afternoon. I seem to recall I sorted it this way on another PC but no good this time.
I'll try your link and see.

  Totally-braindead 18:00 28 Aug 2007

No the link you gave didn't help ACOLYTE, it says on it its a Sumvision P56K 536EP and has version 3.1 printed on the board itself.

I might be better of just getting another one but I am a bit concerned that I might have the same problem if the problem is caused by something to do with the motherboard - its an old Celeron 300.

  paul€ 18:37 28 Aug 2007

Try these click here*+98+SE&lang=eng&strOSs=18&submit=Go%21


click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?