Win 98se hanging at the startup screen

  starlet 00:17 18 Feb 2005

My wife's computer running win98se started hanging at the startup screen, I have changed the jumper over to slave and put it into a win 2000 system it has read the drive as being there but I cannot access it, It keep saying that it needs formating, when going into property it reports that it is empty but I know it has all my wifes work in it. any help on this one please?


  THE TERMINATOR 00:21 18 Feb 2005

Does the drive spin at all? It might be dead....TT

  hugh-265156 00:22 18 Feb 2005

put the drive back to master and as soon as you turn on keep tapping F8 then select safe mode. does it start now?

may just be a driver or startup item problem.

sorry if you tried that already.

  THE TERMINATOR 00:23 18 Feb 2005

Have you gone into BIOS to look at the settings for this drive, are they set to Auto?

  starlet 00:25 18 Feb 2005

Have tried that hit Safemode and just hangs, disk spins up okay just don't know what next to try

  starlet 00:26 18 Feb 2005

Settings are Auto and on post it reads it as there

  hugh-265156 00:57 18 Feb 2005

try a repair install of windows 98 maybe this should keep the user data intact.

  hugh-265156 01:04 18 Feb 2005

sorry i should have said try starting in msdos (command prompt)from the list and typing 'scanreg /restore' choose a date all was well.

  starlet 07:40 18 Feb 2005

Did as you said and again just hangs on scanreg,tried reinstall just hangs, I am begining to think it is dead, my wife is blind and tells me that it has been slowing down while she has been using it and has needed to reboot to use as normal again. If I could just have got on to it I could have saved a key my wife needs for her screen reader.

  Yoda Knight 07:58 18 Feb 2005

If u can get in to DOS (and I'm assuming you can if u managed to start scanreg & the windows installation), cant you copy ur file off manualy ?

  starlet 08:38 18 Feb 2005

No as soon as you start keying it hangs and will not go anywhere.
allthough Norton has been kept updated I wonder if something has taken out the reg? as the disk sounds to spin.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?