Win 98 SE sometimes doesn't shut down

  markcellis 20:51 16 May 2006
Locked

Often we get the message "Windows 98 is shutting down" but despite leaving it for ages it doesn't so we resort to manual. It's annoying because we get the scan disk process when we next start the PC. Can anyone advise possible causes of this?

Thanks

  Ikelos 20:52 16 May 2006

there is a microsoft patch to fix it....

  Ikelos 20:55 16 May 2006

and here it is...

click here

  woodchip 21:39 16 May 2006

Have you ever followed the HELP rout?

Start\Help

  Taff™ 09:56 18 May 2006

Bookmarked

  markcellis 10:03 18 May 2006

Hello Ikelos - I have installed the microsoft patch but unfortunately it doesn't seem to have solved it. Thanks anyway.

I will follow the Start/help trail as per Woodchip's suggestion and see where that takes me.

Taff™ - I'm not sure what you mean.

Cheers and thanks

  Gongoozler 10:09 18 May 2006

Hi markcellis. Taff has added an entry to this thread so that it appears in his (or her) "My Postings".

I'm afraid that there is only one sure way to overcome the Windows 98 shutdown problem, and that's to upgrade to XP. Windows 98 was written in the days when a 100M processor was considered fast, and since then computers generally have speeded up so much that Windows 98 can't complete its tasks in time to shut down properly. I've tried all the published tricks and patches. Sometimes they work, but more often they don't. This site might be helpful click here

  Stuartli 10:46 18 May 2006

Try installing the Unofficial Windows 98SE Service Pack (a collection of all the updates etc for the OS) from:

click here

Don't worry about the "Unofficial" wording - it was a labour of love by the creater.

  Stuartli 10:47 18 May 2006

I know a number of people who are still using 98SE with some fairly fast systems...:-)

  Gongoozler 11:47 18 May 2006

Yes. Some do some don't. I don't understand the logic of it - if there is any.

  woodchip 13:09 18 May 2006

Shut down sound file may be Damaged, You can stop this running by going to Start\Settings\Control Panel\Sounds and remove the Exit windows sound from list. Also check Start\Run MSCONFIG in the box hit enter General tab\Advanced make sure there is a tick in box Disable Fast Shut Down

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?