Win 98. Scandisc and Defrag problem

  sp432 15:39 04 Feb 2009
Locked

On my Win 98 desktop PC, Scandisc and Defrag will only go for about ten per cent of the run and then restarts. I have no other programmes running that I know of, and I turn off the Screensaver whilst it is running. This has only started happening within the last three months. Does any one have a solution.

  MAJ 15:44 04 Feb 2009

Run them in Safe Mode.

  sp432 15:46 04 Feb 2009

Thanks I will try that, and let you know.

  Switcher 16:03 04 Feb 2009

click here for the WindowsME defrag which greatly speeds up defragging in Win 98

  sp432 16:04 04 Feb 2009

How do I get into Safe Mode please?

  MAJ 16:22 04 Feb 2009

There is a few ways to get into Safe Mode in Win 98, try going to Start > Run, type in:

msconfig

and press OK, then put a tick in the Safeboot option, click Apply and OK to exit, reboot your computer to start in Safe Mode. Remember to reverse the process when leaving Safe Mode to boot normally.

  sp432 16:57 04 Feb 2009

Thanks Maj and Switcher for your advice. I am now able to defrag in Safe Mode. Switcher, the PC is not on internet, so will not be able to use the Win ME defrag, but thanks anyway

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?