Win 98 install not quite completing

  Newuser3605 17:51 09 Apr 2009
Locked

Hello,

I was given a second hand computer without knowing why it was disposed of. It has a fast dual AMD processor, I Gb memory and downloads Windows 98 until it gets to 12 minutes to go (on both HDs tried). Then it restarts to the Windows page and stops.
I can get into Windows safe mode.
I suspect that the motherboard might be faulty but before I spend a fortune on a new Asus A8N-SL1 deluxe board, I thought I'd better check here in case it's something else.
Many thanks.

  woodchip 18:02 09 Apr 2009

WIn98 reboots at least twice during Setup

  woodchip 18:03 09 Apr 2009

PS are you doing this by starting with 98 CD?

  Newuser3605 18:09 09 Apr 2009

Hello,

Yes, I have used the same cd many times. I start with the floppy disk the setup etc.
It reboots after loading plug and play devices. Then it says it needs to reboot again. It does so but stops at the Windows Page ( no toolbars etc)or sometimes just a blue page.
I have nothing connected to USBs. The mouse and keyboard are connected in the coloured holes.
Thanks.

  Batch 18:09 09 Apr 2009

Its one thing trying to get an old PC working with Win98 (but even that is questionable these days), but quite another if you are talking about buying new kit for the box - surely you wouldn't want to be using Win98 for that (and you could run into all sorts of probs with drivers etc.).

  Newuser3605 18:17 09 Apr 2009

Thanks Batch,
I am getting started with Windows 98 because I can't do it right using the xp pro disk. I know I need to change the bios settings but have never managed to get things going that way.
This is the first time that it hasn't worked.
Cheers.

  woodchip 18:20 09 Apr 2009

Check for Overheating of CPU make sure the fan is working and clean

  (~oo~) 19:02 09 Apr 2009

only effectively uses 512Mb of ram or 768Mb with a fix.

Drop the ram down to 512Mb and try.

  (~oo~) 19:04 09 Apr 2009

"I know I need to change the bios settings but have never managed to get things going that way."

That's easy enough to do and load XP. Is your current board a Asus A8N-SL1 deluxe?

  Newuser3605 19:31 09 Apr 2009

Many thanks.
The fan looks clean but I'll remove it and clean the heatsink.
I will also try removing ram.
Yes, it's a Asus A8N-SLI deluxe.
Cheers.

  woodchip 20:44 09 Apr 2009

256mb is enough for 98se

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?