Win 98 dialup won't remember password

  tedoniman 14:03 26 Dec 2005

I read the one about Win XP w/ame problem. No matter how I modify the 'settings' (I enter my
password there also), Win 98 won't remember it any more.

I wonder if this is Microsofts latest 'security'
solution as I think this may have started after
one of those updates I made to Win 98.

Any suggestions, anyone?

Ted... (tedoniman)

  woodchip 14:35 26 Dec 2005

Are you entering it in Internet Options. As that's where it goes for Dial-Up

  woodchip 14:38 26 Dec 2005

PS Internet Ptions in Control Panel you can right click drag a shortcut to quick start bar

  amonra 16:42 26 Dec 2005

Remove the existing user name, password etc.(everything) and reinstal it all again.

  tedoniman 21:09 27 Dec 2005

To: woodchip and amonra:

Appreciate the advice. Will try out shortly. FYI,
it seems to be a bit sporadic. Recently came up OK; right now, no.

I wonder if it may have something to do w/ MS 'system clean up' or with some of those cleaners and spyware removers I run, which seem to wipe just about everything out - including "remember my password" when I
log into email accounts, etc. Yahoo, for example, never remembers my login data any more.

That is to say, am also looking for a 'cause'
and 'cure'. The suggested solutions will
probably work OK - but I have a feeling the problem will recur if I don't also address the 'cause'.

Be back to let you know.

TQ all,


  tedoniman 09:01 28 Dec 2005

Yesterday, all I did, as usual, was to re-enter the password in the dial-up password entry slot as well as in the 'settings', just after
getting the dial-up connection window up.

Then went on line, downloaded a few things, cleaned out all the trash afterwards (again, as usual) and today the password seems to be sticking in there OK. Maybe it will stay now.

Don't know what's going on any more but consider this problem resolved for now. If it recurs, I'll
make use of all those suggestions you gents have made.

Thanks again,


  tedoniman 11:30 31 Dec 2005

Appreciate the help on this issue previously. Did follow up on suggestions
but they didn't help in this case. As I mentioned in last post, for some
reason the password was being saved again the next day - but not today.

However, I did just find at least a partial solution of sorts. Those w/ similar
problems might get something out of this.

In my first posting I neglected to mention that the "Save Password" and
"Connect Automatically" check boxes on dial-up box were dimmed; so
couldn't tick either.

My current home page is Google. It always comes up before the dial-up box,
after click I/E6 link. In past, had trouble with this too, because sometimes
the dialup box didn't screen. Had to enter a search term in google and click
'search' before the system would attempt to go on the net and finally bring
up the dial-up. But that problem went away quite some time ago.

To get some results, I now ran a number of diagnostics. One of these
seemed to have some effect.

Clicked: Start, Programs, Accessories, System Tools, System Information
- and then 'Tools' and 'Internet Explorer Repair Tool'. That tool did
its thing and then asked for re-boot.

After re-boot, the "Save Password" check box went active. Ticked it, entered
password, then clicked 'settings' (connections tab comes up); then clicked
'settings tab' and again entered password in 'dial-up settings' for storage.

In regard to what happened next, I should first point out that:

(1) the dimmed "Connect Automatically" tick box activated right after I ticked
the "Save Password" check box and (2) it didn't matter if "Save Password"
was ticked before or after the password was entered in the dial-up box.

Now, if I toggled between the dial-up box and the 'settings' tab at it (to double-
confirm my settings), the password disappeared in the 'settings' and vise versa.

Finally I entered password again at the dial up and clicked "connect", thinking
that going on-line first might do the trick. After disconnect, no such luck. Back
to square 1, almost, except that now I could at least 'tick' the "Save Password"


At this point I still believe that the latest Win 98 update I downloaded from
Microsoft, might be doing this purposely for some kind of 'security' reason.

Next and just in case, I re-booted again to, hopefully, save settings.

Big mistake. After re-boot, the "Save Password" check box came up dimmed
(de-activated) again and I couldn't restore it.

Finally I ran the Explorer Repair Tool again, re-booted and, lo & behold, we're
back in business again. The dial-up box came up with the password in it.
Went on net briefly, twice, and still holding; but I wonder for how long.

I don't know what Windows Explorer has to do w/ IE6 but I guess it must have
some interaction because, I believe, they are at least partly integrated. Maybe
that's why running the Explorer tool seems to help.


So what could the matter be?

NOTE: I have several popular free anti-virus scanners and over a dozen anti-
malware types. Keep updated and run 1 or 2 once a day. System is clean. So
don't think the problem lies there. On the other hand, some of these aps
clear caches and some settings when run. Could be something to that...


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?