Win 7 Pro auto update & troubleshooter not working

  Aristocatman 09:45 25 Jan 2015

I thought I posted this but can't find it. I can't get Windows auto updater to run I've tried to delete & restart it as advised on Microsoft help website didn't work & when I try to run the trouble shooter it has to close for an unspecified reason. I have tried programs like Speedzooka & Regcure which found various things & 'fixed' them. They didn't fix the 'Cryptographic Services failed to inialise the Catalog Database' The ESENT error was 583. The Dell T5500 workstation came with Win 7 Pro installed but no disk or repair partition. I do have a Win 7 Pro OEM disk from another PC but I guess I may have problems if I tried to use it for repair. I'm wondering if the original commercial users IT dept disabled some functions to prevent users modifying stuff. Don't seem to be getting anywhere at the moment. I'm tempted to upgrade windows but don't fancy 8 or 8.1 Win 7 premium maybe? Complicated problems but any thoughts welcome!

  northumbria61 11:34 25 Jan 2015

Take a look at the answers in Cryptographic Services

  northumbria61 11:37 25 Jan 2015

Also try running System File Checker

  Aristocatman 20:03 25 Jan 2015

I found that this problem has many possible answers which so far have not worked for me I'm not happy to delve too deeply or make things worse.The intel software is up to date according to a scan run from Dells website. The only change I made to the Bios was to enable a second SATA disk which I have installed (1TB) I think I need help from someone more able than me to get stuck into this machine. I'm getting too old for this lark!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?