Win 7 keeps trying to "Dial up*

  bumpkin 18:42 13 Jul 2013
Locked
Answered

Hi all, I am using Win 7 which for some reason keeps trying to make a "Dial Up" connection at random even though it already has a working broadband connection. I can't find anything in the settings that would cause this.

  Nontek 19:03 13 Jul 2013

Go to Start>Control Panel>Internet Options and make sure Never dial a connection is checked.

  Jollyjohn 19:04 13 Jul 2013

Hi

Go Start Control Panel Network and Internet Internet Options Connections tab Select "Never dial a connection" OK

That should sort it.

  bumpkin 19:11 13 Jul 2013
Answer

Thanks to both, quick, easy and sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)