Win 2K Problem

  tbh72 12:13 18 Mar 2003
Locked

Need some advice regarding Win 2K, I have made no changes to my system.

Over the past 24 hours, when booting the computer and entering the OS some programs have NOT been able to load.

I typically connect straight to ADSL, the icon used to appear in the system tray but doesn't when I have this problem occur. I then always load OE6, followed by IE6. As nothing happen's I usually end up restarting the computer, as I do this suddenly everything becomes usable, but alas the PC is now shutting down.

When load the PC in safe mode & run "Scandisk" (Old 98SE user, lol) this fixes the problem and the programs load fine, but it reports no problems... I can't get my head around this any advice how to resolve this issue would be welcome, failing that I'll go back to 98SE.... I hate waisting time waiting around fixing this problem with my current solution??

Thanks in advance
Tony

  tbh72 18:23 18 Mar 2003

Can you help, please!!!!

  two00lbwaster 18:51 18 Mar 2003

using fat or ntfs?

  tbh72 18:54 18 Mar 2003

I'm just using fat, this was due to the fact I was using dual boot with win 98, which I have since removed.

  spikeychris 18:56 18 Mar 2003

Have you tried sfc /scannow

Chris

  tbh72 19:29 18 Mar 2003

TY spikey, I'm just carrying out your suggestion, I have no idea what it is or what it mean's, but it is reading / copying files from the cd!!!

  tbh72 19:31 18 Mar 2003

I did notice that the active update was active, I have received several updates - I assume this may have caused the problem. BRB, I'm just gonna see if this has worked, XX fingers

  spikeychris 19:32 18 Mar 2003

It will scan then replace any corrupted/damaged system files.

Post back with results.

Chris

  tbh72 20:26 18 Mar 2003

Nope, that didn't work. Sorry for the slow response. I am now using the laptop, so will be able to report back quicker

  spikeychris 20:35 18 Mar 2003

Time for a bit of reading click here

Enjoy ;o)

Chris

  tbh72 20:37 18 Mar 2003

TY, im gonna take a read of that info..... Im now back on the win2k machine, it opened IE6 with no problems, Obviously at this stage the modem wasn't plugged in. So the Problem may'be with the modem.....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?