WIN 2000M CDROM not recognise audio discs

  BBW 12:32 24 Jul 2008
Locked

My neigbour has a Dell laptop. The CDROM sees files, but will not play audio discs. Anyone with ideas Please!

  MsTechie 20:14 24 Jul 2008

Do you mean audio files that have been copied onto a disc or original copies of audio discs or any audio disc at all.

  BBW 12:31 28 Jul 2008

Hi MsTechie, sorry for the delay, been away.
Windows Explorer can see the files OK and I can activate EXE files. If I place ANY type of disc into the CDROM drive nothing happens! I notice he has Media 7 & but uses 'QuickTimePlayer'

  Fruit Bat /\0/\ 19:18 28 Jul 2008

Autoplay Repair Wizard click here

Autoplay disable/enable
1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.


If Autoplay does not work in XP, here's a fix:

Run Regedit
Go to HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\Explorer.
Delete the Key "NoDriveTypeAutoRun"
Reboot the Computer.

  BBW 20:38 29 Jul 2008

Many thanks Fruit Bat /\0/\ for your comprehensive reply, will print it out. I'll let you know when I see him after carrying out the 'mods' Best Regards.

  BBW 13:16 31 Jul 2008

Sorry Fruit Bat /\0/\ Silly me, old laptop, given to him by his son, has a CDROM reader only. He was trying to introduce DVD's!
Many thanks for your help. Drive see's all CDROM's

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017