wifi router wont re-config

  belcanto 17:25 30 Oct 2006

Hi there, I brought from maplin a wifi kit of a dsl router (for cable modem), PC Card and usb modules. When I got it home, I was able to install it okay but for some reason it wont let me change the defaults on it, so I cant set up wpa, etc. I have tried to use the web interface to no avail and have tried to reset the router, still no joy. I hope some one out there can help or am I better off selling it and getting my prefered option which is a belkin.


  skidzy 17:52 30 Oct 2006

Have you looked underneath the router for a pin sized hole to reset the router ? Just a thought,did it have any software with it,if so have you installed this.

Sounds like its locked somehow.Can you not take it back and exchange it.I bought a new psu recently from Maplin and that was faulty,probably better off with a named brand anyway belcanto.

  Legolas 18:04 30 Oct 2006

What make is the router

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?