The wierdest problem I have ever had

  wobblymike 19:16 20 Nov 2004

I need some help - I have 2 PCs in my home No 1 is run via my trusted MSI MOBO and 800 AMD Duron running XP/SP2, 256 RAM, loads of Hard drive. No 2 is run via a Gigabyte i440bx-8671 MOBO and a Pentium 3 450 running (initially) XP/SP2, 256 RAM and loads of hard drive.
I have am educational game Maths key stage 7 on CD which runs fine on No 1 but will not run on No 2, 15 secs or so into the game it throws up an error mTronics 32 bit windows player has encountered an error and has to close.
No 2 is fully serviceable in every other respect, now for the wierd bit - in an effort to track down the problem I changed HDD, RAM, Graphics card, sound card in No 2 all to no avail. Then I decided to put a new HDD in and load it with ME - the game ran perfectly, I then flattened it and loaded Win 2K, it failed at the same point as when running XP but with an error message. To summarise it runs with XP fine in No 1 but in No 2 will only run with 98SE and ME. I have tested the PC exhaustively and can no find no fault - can anyone offer me a reason why this is happening.

  MAJ 19:27 20 Nov 2004

If the program is run with the CD inserted in the CDROM drive, I would try swapping the CDROM drive in PC2 with the CDROM drive from PC1, see if it then runs okay.

  wobblymike 19:34 20 Nov 2004

Should have said I have tried that no joy thanks for trying - any more thoughts guys

  easyrider 20:13 20 Nov 2004

Have you tried unistalling the software then re-install?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?