why is zone alarm blocking this site?

  snoresloudly 11:49 14 Sep 2003
Locked

Have been having real trouble logging on to this site all week now, takes around about 15 minutes just to get to log in!!, have now determined that it is zone alarm doing it. closed said program and able to log in in the normal 10/15 seconds. switch it back on and lo!!!! slow as a one legged tortoise. All other sites are fine it would only appear to be this one. Help!!!!!

Running win ME and all the usaul, done IE repair, done restore etc.

  snoresloudly 13:06 14 Sep 2003

?

  spuds 13:10 14 Sep 2003

I am running ZoneAlarm.No problems here with connections.

  Wulfrune 13:43 14 Sep 2003

Check your cookie settings

  Stuartli 15:25 14 Sep 2003

If, after enabling First and Third party cookies you are still having problems, give Proxomitron a try (it can be found in the downloads).

But make sure you configure it exactly as stated - if you have problems filling in field forms in website shop checkouts, temporaily use the Bypass function from the Proxomitron panel.

I had this trouble about six months ago with Win98SE and it cured it instantly and works just as well with XP.

  snoresloudly 15:45 14 Sep 2003

Cookie settings are fine, as I have said if I disable zone alarm I can access the site no problems and very quickly (as on b/b) if zone alarm is enabled then it takes between 10-15 minutes just to look at a post/switch to consumer etc. I f i try to reply it hangs so long that it "times out". It takes about 15 minutes just to reach the logon screen!!, every other site I visit is as should be. No recent programmes installed, no mucking about with setting, no other reasons. Only thing I can think of is that I did a defragment about a week ago, but otherwise I am stumped.

PS have had to disable ZA to post this reply.

  BarryKeith 16:34 14 Sep 2003

Try downloading ZoneAlarm again, then uninstall and do a fresh install, you will have to set up all the permissions again but it should be back to working properly again, it seems that your current version may be damaged in some way and it is possibly the original install file that may be the problem (I have known Windows to overwrite parts of files, leaving them useable but damaged.).

  snoresloudly 17:54 14 Sep 2003

that would mean re-setting up the home network and re-setting all the permissions etc, I do beleive there must be an easier way? By the way I have got ZA pro, so not the free version, have tried updating but no new version available, I am now tending to think along the lines of the defrag, is it possible that this can throw things out?

  obbit 18:00 14 Sep 2003

zone alarm no problem with me. logging on in seconds even with zone alarm on.

  snoresloudly 18:38 14 Sep 2003

appreciate you have no prob, but I have!!!!, have to disable ZA just to make a reply!! am loathe to run the b/band internet without ZA as 2 other home pc's also share

  snoresloudly 18:50 14 Sep 2003

giving up for tonight, will have to sleep on this problem, wil log on from work in the morning, anyone have any ideas????? HELP this site is my only addiction, (well except tabbaco/alcohol/chess/food/s** etc)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?