Why is word using 100% CPU?

  GroupFC 22:31 18 Mar 2005
Locked

I am having problems which have only started recently with word 97 on a system running XP home.

I keep getting random crashes when working on what are fairly simple documents, and the machine shuts right down and re-boots itself! Whenever I try and do anything on a word document the cpu usage shoots up to 100%. I haven't noticed any particular problems in other apps. and I can't see anything untoward in running processes (other than Winword.exe hogging the resources!).

Anybody an idea where to go from here?

I am just away to run some of the usual stuff but I will be back!

  VoG II 22:34 18 Mar 2005

Corrupted default document template.

Search for normal.dot and rename it to normal.old

You will need to enable searching for hidden files and folders.

Then try restarting Word.

  GroupFC 22:57 18 Mar 2005

I thought that might be a suggestion (goodness knows I have used it myself often enough!). I tried that this afternoon (but deleted them rather than renaming them!) but unfortunately it doesn't seem to have cured the problem.

I'm just of fto give it another go!

  GroupFC 23:14 18 Mar 2005

No still hasn't cured it!

Even if I just scroll through a document or press enter the usage is still 100% - something is definitely wrong! - Anymore suggestions?

  GroupFC 18:17 20 Mar 2005

I have been away for most of the weekend but unfotunately this problem has not miraculously cured itself in my absence (much as I was hoping it would!).

I have uninstalled and re-installed Office 97 (obviously to no avail!) but the problem persists - Does anybody have any suggestions (other than throwing the whole lot out of the window!)?

  stalion 18:21 20 Mar 2005

is this problem just word related have you scanned for viruses,trojans and spyware?

  GroupFC 18:45 20 Mar 2005

Yes & Yes!

  stalion 18:52 20 Mar 2005

As you are probably aware there can be many causes for this how about posting a hijack this log it may give you the answer click here

  stalion 20:03 20 Mar 2005
  GroupFC 20:30 20 Mar 2005

Yes thanks for that - I have just found the same and I am in the process of seeing if SR1 will cure the problem!

Unfortunately I am only on dial-up (roll on Tuesday when my BB is activated!), so it's obviously going to take a while! - What I don't understand is why this problem has only recently appeared but that is of course the wonder and mystery of computers!

  GroupFC 21:06 20 Mar 2005

I'm glad to say that a quick check shows that that seems to have fixed it!

I'm not going to tempt fate by ticking this just yet - I'm going to get on with what I should have finished on Friday and see how I get on! The mystery remains why this should have only recently started to be a problem!

Thanks for your help (but I may be back!).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?