Why wont wifi work

  PhiltheFragger 19:03 08 Apr 2009
Locked

Installing a router (Tiscali)with a wifi link to a Dell Optiplex XP pro system

Works fine with RJ45, tried 2 different wifi adapters, (i PCI 1 USB) both see the signal, both ask for the code, both get stuck on acquiring network address

My handheld connects easily with same code

Same code for wep and WPSK
have tried the Winsock fix

Any ideas out there

Cheers

  MAJ 19:13 08 Apr 2009

Try, Sart > Run, type:

netsh int ip reset log.txt

click OK.

  woodchip 19:22 08 Apr 2009

May be a good idea to go into the Router Setup page and turn Wireless on

  woodchip 19:23 08 Apr 2009

May be a good idea to go into the Router Setup page and turn Wireless on.

PS most likely turned off by default, mine was

  baldydave 20:07 08 Apr 2009

As woodchip says also the router might have security already set eg wpa,you need to make sure your laptop/pc card will work with wpa settings as older cards only work with the older wep settings and not wpa

  chinaplate 20:27 08 Apr 2009

Tiscali router eh !.I paid over £30 call charges a year ago phoning Tiscali Tech support to get their router up and running.It had an accident after 2 days(a kick).I went out and bought a DLINK.Result:plug in switch on BINGO no more brown stuff.Since then have added 2 laptops and 1 desktop around the house(teenagers).Type in passcode and away you go.

  PhiltheFragger 21:32 08 Apr 2009

Thanks for those ideas, however if you read my initial post it says that it uses the same key for both 64bit WEP and the newer ones

The wifi is on otherwise I would not be able to connect with my PDA

I think it is unlikely to be the router itself

will try MAJ'S idea and post back

Cheers

  baldydave 22:33 08 Apr 2009

Hi,
go to start/control panel/network connections is your wireless card shown and is it enabled?
Then right click wireless icon and pick properties/double click internet protocol(tcp/ip)
are BOTH of these set to to automatically obtain address.
You say router has same key for both but which one is router set to wep or wpa (cannot use both at the same time)if it is set to wpa and your card only works with wep it will not connect.

  PhiltheFragger 07:20 09 Apr 2009

the card is enabled, I have used 2 different adapters, a PCI one and a USB one, both can see the signal

will check thesecurity options on the router to see which one is enabled

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone