Why won't NTL let you update now?

  pj123 17:15 14 Jun 2005

Adaware update posted. My NTL connection says "No updates available" until about 4 days after the update is posted. My friend who is on AOL gets the update the minute it is posted. What is the problem?

  Alan H E 17:39 14 Jun 2005

There was a thread some time ago about this - if I remember right it is something to do with NTL,Lavasoft & spybot all using port 80 - what this means I have no idea too techy for my poor brain. :-)

  Alan H E 17:49 14 Jun 2005
  canard 00:03 15 Jun 2005

Used to happen to me but since I changed my NTL BB to lower subscription [thus getting more for less] Adaware has updated same day as issue!

  pj123 10:42 15 Jun 2005

Just had a prompt from Adaware: "Your definitions are 15 days old. Would you like to check for updates now?"

Click on OK but get "No updated components available."

Guess I'll have to wait until Friday to get them.

  Andsome 10:55 15 Jun 2005

I have e-mailed the helpline on this matter, but NEVER get an answer.

  pj123 23:13 16 Jun 2005

Just tried Adaware update again. Now 16 days old but still get "No updated components available."

Will try again tomorrow.

  hugh-265156 01:10 17 Jun 2005

SE1R49 31/05/05 is the latest definitions file click here what version do you have installed at the moment?

i am with ntl too and i get the update a day or so late normally if i check using adaware itself but when the kind folks here post a new update is available for it i just download and install it manually from the above link.

click on the 'latest definitions file' download and save the 'defs.zip' to your desktop etc. and then unzip to a folder of your choosing. cut and paste the 'defs.ref' you extracted from the .zip into the 'program files/lavasoft/adaware se personal' directory and replace the old one. this always works fine for me.

  Andsome 07:00 17 Jun 2005

Sorry but you are wrong. SEIR50 13-06-2005 came out a day or two ago. I have been getting the same result as you on your link, I am also with NTL. I discussed this at length a couple of days ago with an NTL operative. He said that the problem is that I live in an area with not too many people accessing the website via NTL. He sent me a massive list of proxies, and suggested that I access via one of these in a more populated area.

  Andsome 07:38 17 Jun 2005

I have now set up the proxy. Instead of accessing NTL locally, I am now doing it through a proxy in Birmingham. It is altogether a faster connection, and Adaware is up to date. Paste this into the address box in IE and press enter. You can download the list. If you don't know how to set up the proxy, let me know. I am assuming that you use Broad band.


  pj123 22:32 17 Jun 2005

Time is 22.28 Friday 17th June. Just been able to download the Adaware update SE1R50.

I will close the thread.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?