Why Wont It All Work

  The Paul 17:23 04 Dec 2005

Sorry to bring this back in again but I have been trying for weeks to get this to all come together.

Layout - I have a modem/router (supplied by my ISP - Alice here in France). It has both Ethernet and WiFi capabilities with the WiFi set up via a PCMCIA card into the modem router. Link will take you to a French site but you'll be able to see the layout.

From the M/Router - I have 3 PC systems connected by cabled method - all work great and see each other and the Internet Connection on each is very good.

Elsewhere - I have 2 PC's which have PCI WiFi cards. They are able to see each other but not the network.

The M/Router has an IP of and this is the range I have used for the 3 PC's connected by cable.

The strange thing is that the PCMCIA card in the M/Router shows an IP of I have pinged the 3 pc's and the PCMCIA card and the M/Router and they all deliver spot on returns.

The 2 PC's with the PCI WiFi just will not see the M/Router or the network. They show connected in the sys tray but they do not see the network. I have tried to use the Gateway as both and the IP addresses.

The 2 PCI WiFi cards are set up with no encryption, on an open basis and Ad-Hoc. The Profiles are the same on each and the IP addresses are Manually Configured.

No matter what I do I cannot get the 2 PCI WiFi systems to get onto the network. Any ideas would be very gratefully received.

  keewaa 17:35 04 Dec 2005

I would have thought that because you are using a modem/router + wireless, that it should all be set up in infrastructure mode rather than ad-hoc ?

  The Paul 17:45 04 Dec 2005

Thanks - I had it set for ad-hoc but that didnt do anything either. I'llc hange it back again and see what happens

  The Paul 17:45 04 Dec 2005
  The Paul 19:35 04 Dec 2005

No good - I changed it all back to infrastructure and its still the same problem

  keewaa 20:34 04 Dec 2005

Does the whole setup have DHCP enabled for everything ? I'm thinking by the look of it that the PCMCIA is getting onto a different subnet for some strange reason (if thats correct terminology).

If you run ipconfig /all at a command prompt on all the machines does anything strange appear?

  keewaa 20:43 04 Dec 2005

Maybe it is an MTU problem. Try to find a setting in the router for MTU and change it to 1,000 ... if it works then increase it to 1,400 and leave it at that if it works. Beyond that a search in google indicates Tiscali also supply this modem including this page click here otherwise search google for

Triway router

and see if you can find any help.

  The Paul 07:12 05 Dec 2005

HI - DHCP was used but I manually assigned as I have been trying different IPs. have pinged all machines, including the router and PCMCIA (which is on the range) and they have all pinged perfectly except the 2 systems with the PCI cards installed.

Sorry - but you have lost me with MTU. What is this and where would I find it.


  keewaa 08:46 05 Dec 2005

As I don't know your router, I can't tell you where exactly (Maybe in WAN settings) but if you log into the router interface you'll have to look around to find the MTU (It's probably set to 1500 at the minute).

If it's not that I think it might be the PCMCIA having IP address 192.168.3.? and not 192.168.1.?

  The Paul 09:25 05 Dec 2005

I'll take another look at the router interface and see what I can find.

  The Paul 09:38 05 Dec 2005

This is the BASIC part of the WLAN Set Up screen:

IP Address :
Subnet :
Channel : Channel 11

You will see that I have changed the IP address for the PCMCIA to the 192.168.1.X range. After doing this it didnt Ping.

This is the WLAN Set Up Advance screen:

Beacon Interval : 100
RTS Threshold : 2347
Fragmentation : 2346
Preamble Type : Long
Auth. Type : Open System
Tx Rate : Auto
AP Visible ON

This is the WEP part of the WLAN Set Up screen:

EncrypType : NONE
Key Format : Blank
Key Select : Blank
KEY 1 : Blank

There is no sign of anything that says MTU.

One thought occurs to me - I've connected the Router to the main PC via Ethernet. Would it be an idea to uninstall everything and reinstall via USB connection.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)