Why doesn't ZA block Google toolbar update

  Ptolemy 00:35 20 Oct 2006
Locked

Like some other posters I take exception to the Google toolbar's unauthorised update and it's annoying context menu add-ins.

I thought I'd found the answer by installing my old Google toolbar installer over the top and then using Zone Alarm to kill all Google applications and preventing the update.

But no. New programs called "GoogleToolbar Notifier" keep adding themselves without ZA ever asking about it.

Why is this happening and is it actually possible to control what runs on my computer?

  ashdav 01:02 20 Oct 2006

Google accesses the internet through your browser which you have enabled in ZA.
You need to uninstall the toolbar.

  Ptolemy 01:30 20 Oct 2006

Are you sure about this?

The multiple cases of "Google Toolbar Notifier" that seem to be responsible for the update are created by a new tmp file. How is the tmp file running without authorisation?

I've just uninstalled the toolbar, then gone into ZA and erased every single program and all the components. Then reinstalled the toolbar and after that "killed" everything to do with Google - for ten minutes it was OK and then it's just reinsatlled the new version - again without any kind of authorisation.

I like the Google toolbar, and had it for ages, but I'm switching to Yahoo of no one can suggest a way to stop this intrusion.

  €dstowe 06:33 20 Oct 2006

Sygate firewall prevents the Google notifier from loading.

  Ptolemy 10:21 20 Oct 2006

€dstowe - thanks for the tip - after removing all program authorities from Zone Alarm it's quite alarming how many just re-insert themselves without asking.

Ashdav - you're quite right - the tmp file that keeps running itself seems to appear as ~:\program files\Internet explorer\[various letter and numbers].tmp - how horribly devious.

But I've blocked that and the toolbar still updates itself. So I think it's time the toolbar googled off.

  Fruit Bat /\0/\ 10:29 20 Oct 2006

Disable Google notifier in MSconfig

Start - run -type msconfig - startup tab -untick Google notifier

  Ptolemy 10:34 20 Oct 2006

Hi Fruit Bat - it's not there - I'm pretty rigorous about protecting my startup settings (Startup Monitor and regular checks).

  Ptolemy 11:10 20 Oct 2006

I've just tried to intsall Yahoo tollbar - and the installation fails - the same for Windows live toolbar - so it'slooking like Google or nothing.

I have noticed that the program file "google" initially contains a single file called GoogleToolbar1.dll - but after a while ends up with ~.dll1,2 and 3. Can I stop this happening?

I'm on IE6 - does IE7 offer any of the useful aspects of the toolbar without the annoying bits (namely the large context menu add-in)?

  Ptolemy 12:58 20 Oct 2006

I think I've figured it out - largely thanks to ashdav, so cheers for that./

In ZA set Internet Explorer to "restricted" - allows IE to run ut doesn't allow changes - hence why I can't add other toolbars.

Thanks to everyone that resonded.

  Loujayen 07:02 02 Nov 2006

Well i went to start menu, opened Run, wrote regedit. When it opened i then clicked at HKEY_CURRENT_USER.
When it opened, i clicked at software and then google, here i deleted the string with Google Toolbar Notifier and then i for good, got rid of the automatic update.

  Loujayen 07:26 03 Nov 2006

My first attempt dosen´t work.. But I found this one, and it works…


Just make sure that you have access to security tab, when you right click google folder in program files, as you find on your drive.
If you do not see security tab when right click/opened the properties under google in your program files, do this.

In control panel, under folder options you find advanced settings, in here you un-check, use simple filesharing, this allows you to see security tab when you right click google, under progam files.

Now your ready…

1. First, you need to have *downloaded* a copy of the installer for
the version you want.
If the version you want is already installed, and you just want to
prevent future involuntary updates, then skip to Step #5, and omit Step
#6.
2. Then go to Control Panel ==> Add/Remove Programs, click on the
entry for Google Toolbar, then choose Change/Remove.
3. Then open your Program Files folder in Explorer, look in the Google
folder, and find anything named Toolbar.
4. For any Toolbar file or folder, right-click, select Properties,
then UN-check "Read-Only", then click OK, then delete it.
5. Close any open IE windows. To be even safer about preventing
Google from changing things while you're following these instructions,
disconnect your network connection. The easiest way is to just unplug
your Ethernet cable. Or, you can go to Control Panel ==> Network
Connections, right-click on your connection, and select Disable.
6. Install the Toolbar version you want.
7. Go to Program Files folder in Explorer, right-click on the Google
*folder*, and select Properties. Click on the Security tab. There are
two columns which say Allow and Deny.
8. On the line which says Write, check the Deny box.
9. UN-check the box at the bottom which says Allow Inheritable
Permissions. You'll be prompted with a dialog which says Copy, Remove,
or Cancel. Click on Remove.
10. On the line for "Read & Execute", check Allow. Then click on OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?