Why can't I see my gateway routers on my home netw

  trell 17:59 22 Sep 2007

I posted something previously, but got a bit long-winded, so here is the problem in a nutshell.

I can see my modem router's IP address quite easily, & access it from my PC upstairs. The thing is that my PC upstairs goes through a gateway/hub/router/whatever you want to call it... I've tried using the modem router's config page to locate the invisible gateway, tried ping, tracert, and winipcfg on the CMD console, and even tried to force an IP address onto the gateway router by typing in its MAC address into the modem router's config pages. Still nothing.

Finally, I have also tried the default IP addresses ( etc), for generic modem routers, but no joy at all. :(

How do I make my gateway router visible?

  ambra4 18:52 22 Sep 2007

Not to sure what you talking about need more information

How is the modem/router connected to the broadband cable/phone line?and where upstairs or downstairs?

what you have upstairs hard wire or wireless to what?

If hard wire to what Hub/switch and is the pc wired to hub/switch?

  trell 17:26 24 Sep 2007

Ambra4: My home network layout is like this:

4 PCs, 2 netgear DG834G routers.

Downstairs, I have the modem router. From there, it goes directly to 2 PCs downstairs, and runs a line to the 2nd router upstairs. The upstairs router connects to 2 PCs upstairs.

Modem router has been set up with a static internal IP address (, upstairs Router had a staric IP address set up as - The modem router would assign automatic IP addresses for the 4 PCs, and all the PCs would have an IP address of 30.20.10.xx

So, typically, if I was using a PC upstairs, my internet connection would pass through the upstairs router to the modem router.

- Now recently, I reset my upstairs router to the factory defaults as I wanted to set up a Wii upstairs, but was struggling to get the Wi-Fi through. Now, the upstairs router's IP address is no longer It is something else. - I have tried the usual factory default IP addresses to access the router's setup page, but none of them work. - I have run network discovery tools including SIW, but usually, all they will locate are my 4 PCs, and the downstairs router. - They don't even find the printers or other connected devices.

I'm assuming that the device has been automatically provided a 30.20.10.xx IP address, as it seems to be working fine, and my upstairs PCs are still on the network, and both have 30.20.10.xx IP addresses. However, I've even tried manually typing 30.20.10.+all numbers between 0 & 255. I still can't find my upstairs router's IP address.

  Ashrich 18:04 24 Sep 2007

When you do finally get an IP address so you can access your second DG834G try disabling DHCP on it and just use it as an access point , you won't need to bother about static addresses on it as it will obtain an IP from the first router , in fact I wonder if that is what has happened already ? Try resetting the second router again without it being connected to the first one and have a go at accessing it via the normal or by typing routerlogin.net/basicsetting.htm ( in front of all that type click here. as well , if I did that now all you would see would be " click here " ! )and press enter , this will allow you to enter the set up pages without going through the wizard first .Give it a name ( SSID ) do the security bit and anything else you need then disable DHCP , restart the router and try connecting .


  Ashrich 18:06 24 Sep 2007

Damn , it still did a " click here " just read what it says on the bottom left of the task bar ....


  trell 18:22 24 Sep 2007

Beta - tried that - It just blanked my upstairs router & just acknowledgeed the downstairs router as the default. Still, good suggestion

Ashrich - Have not tried that! It definitely makes sense!! I'll see if that works & get back to you on that one. So simple, it's got to work! Genius!

  trell 19:23 24 Sep 2007

Cheers guys! Problem solved!

As with Ashrich's suggestion, I just had the upstairs router connected to one of my upstairs PCs - A hard reset & ipconfig /release & /renew got me the result I wanted.

And the icing on the cake is that I got the Wii connectivity to work. As per both your suggestions, I disabled the DHCP, and just for good measure, did a little port forwarding, and it works a charm again.

Thanks for your help!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?