Why can't I post a response

  pj123 13:18 04 Oct 2003
Locked

Every time I try to post a response all I get is:

An error has occurred.

  Djohn 13:22 04 Oct 2003

This one came through OK pete.

  pj123 13:27 04 Oct 2003

So I see. But this was "Start a new Subject" not post a response.

  pj123 13:31 04 Oct 2003

Seems like it only appears to be responses to the thread "retrieving data from faulty HD. posted by hel333. Everything else seems to be working fine.

  pj123 13:37 04 Oct 2003

I have just tried again to post a response to the thread posted by hel333 and again all I get is "An error has occurred". I am getting a bit annoyed at typing the same response at least 4 times now.

  graham√ 13:37 04 Oct 2003

I have just posted to that thread OK. Post on here and I will copy it. :-)

  pj123 13:48 04 Oct 2003

Now I can't even post a response on my own thread

  pj123 13:49 04 Oct 2003

Well that worked. Is it something I have said in my response to hel333 that is causing the problem?

  VoG II 13:50 04 Oct 2003

Try rephrasing yiour response.

I had this a few weeks back. I tried posting from my work PC - kept getting the error. When I got home tried again - same error. Changed my response and it !"stuck" - weird huh?

  pj123 13:51 04 Oct 2003

graham√ I tried to post my response on here for you to upload but all I got was the same error message. I have emailed you with my response. Perhaps you would be kind enough to put it up on my behalf?

  pj123 13:53 04 Oct 2003

VoG, I have retyped the same response in 4 different versions. I have now saved as a word doc and tried copy and paste but still get the same error.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?