Why can't I install NeroVision Express

  pj123 18:45 06 Aug 2006
Locked

I did ask this question some time ago, but there doesn't appear to be a search engine for "My Postings" so it is probably quicker to make a new post.

I have tried many times to install NVE but all I get are lots of error messages telling me that file xxxxx cannot be registered.

I have uninstalled and reinstalled many times but still get the same errors. Everything else Nero works perfectly. My system is Win 98SE, 512ram, 80gb hard drive.

Just bought another Nero OEM Suite which arrived yesterday, but when installing I still get the same errors. Just don't seem able to install NVE on this computer.

  Fingees 19:04 06 Aug 2006

Your postings should appear just under your name on the left hand side

  pj123 19:26 06 Aug 2006

Fingees, yes they do but to find a previous posting in My Postings I have to look at each page one at a time. I have already been back 10 pages to try and find it. Which is why I said it is probably quicker/easier to post a new thread.

It would be nice to have a search facility for My Postings.

  Hertz Van Rentyl 20:57 06 Aug 2006

Have you tried one of the update packages, this installs in one hit so to speak, usually update package 1

  Hertz Van Rentyl 21:03 06 Aug 2006

Package 2 actually. It may be resolved by updating to Nero 6 reloadedclick here

  jimv7 22:32 06 Aug 2006

Run the nero clean tool for your version of nero 5/6/7

click here

before trying to reinstall.

  pj123 09:54 07 Aug 2006

Thanks Guys, done all that.

The version I just bought is 6.6.0.14. I have updated it with Package 1 and Package 2 to 6.6.1.4 and 3.1.0.25.

Have also tried Nero Clean Tool.

No difference, but I tried installing it on my next door neighbours computer (runing Win 98SE as well) and it installed first time with no problems.

Must be something to do with my computer and not the software??? Can the Registry become full up and therefore won't accept any more entries?

  Hertz Van Rentyl 10:18 07 Aug 2006

NVE has its own clean tool, sorry if you know about it but did not know if you may have used the general clean tool only.
click here

  pj123 11:01 07 Aug 2006

Hertz Van Rentyl, thanks for that. No I didn't know it was a separate one. Will give it a try and report back.

  pj123 12:39 07 Aug 2006

I have now uninstalled Nero and run the Nero General Clean Tool and the NVE Clean Tool.

Reinstalled Nero but still get all the errors on NVE.

All of these files come up with: "cannot be registered".

GCCapture.ax

GCCore.dll

GCFilter.ax

GCFX.dll

GCHW.dll

GCLib.dll

Nerovision.exe

NerovisionAPI.dll

Looks like I am not meant to have NeroVision on my computer.

I have emailed Nero with the error messages. Will await their response.

  James. 15:54 07 Aug 2006

Just a thought but have you ensured that all AV/Spyware are disabled whilst you attempt to install.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?