Why am I sending data?

  Yorkieguy1 17:18 25 Nov 2008
Locked

Over the last couple of days while on the internet my laptop has slowed down to the point that when I type something in there is a lag between me pressing the keys and it showing on the screen. When checking my modem stats I find that im quite a lot of data for no obvious reason.
When I close my browser it stops, then when I re-open it it begins again.
This has happened 3 or 4 times over the last couple of days.
Im using Opera browser and 3g mobile broadband.
Ive done scans and there doesnt seem to be anything malicious on my laptop.
Is it anything to worry about?

  Pineman100 18:28 25 Nov 2008

You say that you've done scans. What with? Have you scanned for both viruses and spyware?

If so, try using System Restore to roll your computer back to a date/time before the problem began.

  Yorkieguy1 20:24 25 Nov 2008

I scanned with malwarebytes, spybot and a symantec online virus scan. Spybot came up with some adware cookies and highlighted spyhunter.
Ive dealt with those but dont think they had anything to do with it.
It's not doing it right now but I still cant understand what it was sending and why.

  johnnyrocker 20:34 25 Nov 2008

spy bot may have resolved it?


johnny

  johnnyrocker 20:34 25 Nov 2008

spy bot may have resolved it?


johnny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?