Who's at fault

  User-66C52AE2-DAE8-47B5-B8D86D00B54A16FE 20:52 03 Dec 2007
Locked

BT blame the intermitant connection to Belkin on Belkin; Belkin blame BT and I can certainly live without being continually told (lower right) how strong my g*ddamn connection is!

Clearly, I have a connection but the CD was run in the laptop with the wireless router thing's CD on this PC; and I'm obviously online.

"Everything's easy to set up"? This photographer thinks different.

  Forum Editor 23:26 03 Dec 2007

what, specifically is the problem?

"the CD was run in the laptop with the wireless router thing's CD on this PC"

Could you explain what you mean - what CD was run in the laptop? Are you trying to say that you have a PC, a wireless laptop, a Belkin wireless router, and you can't connect to the internet on either machine, or just one of them?

I have a Belkin G+ MIMO ADSL router. The CD was loaded on to the laptop, when it was physically connected to the router (as this is what the technician told me to do at Belkin).

The wireless gadget to plug into the USB is on this PC. The CD concerning it, was loaded on to the PC too, with all instructions followed.

The light for the www on the router is supposed to be a steady orange and it is a flashing yellow.

I have internet access on both the laptop and the PC - so why are the lights wrong? How do I make the connection 'secure' and generally, should I maybe try a different company entirely?

I use a computer, I don't know how they work - I'm a photographer.

  Kemistri 14:09 04 Dec 2007

click here and find out whether the router contains the details of a WAN/internet connection. As long as Belkin has not fiddled too much with its interface layout, Connection Type will be listed in the second section of the menu down the left of the screen. Tell me what you see when you select it.

Sorry mate, I don't understand where I should be looking.

The following information is usually provided by your ISP.
Please select the internet sharing protocol:


PPPoE
PPPoA <b><--this one, the button is selected</b>
Dynamic IP (1483 Bridge)
Static IP (IPoA)
Modem only (Disable Internet sharing)

  Kemistri 23:42 05 Dec 2007

click here Should get something like this. If you don't find those details, then you probably have not created a WAN/internet connection yet.

  Phil78 23:55 05 Dec 2007

You need to set a Wep key. The link Kemistri gave you
connects you directly to your router. you need to look in the settings menu for wireless LAN click this.

Look for Authentication Type, change this from open system to wep128bit. Then look for SSID this is the log on name of you router, change to something personal or keep. in key# or wep key enter a 13 digit mix of numbers and letter. write down first. for option to log out and do so.

Now when you log on, you will be asked to enter the wep key. save the user name and password in a profile . Only machines with this wep key entered and use your router connection.

Hope this helps (Manual) click here

  Phil78 00:09 06 Dec 2007

128-Bit WEP Encryption
1. Select “128-bit WEP” from the drop-down menu.
2. After selecting your WEP encryption mode, you can enter your
key by typing in the hex key manually.
A hex (hexadecimal) key is a mixture of numbers and letters
from A–F and 0–9. For 128-bit WEP, you need to enter 26 hex
characters.
For instance:
C3 03 0F AF 0F 4B B2 C3 D4 4B C3 D4 E7 = 128-bit WEP key.

You really need to read the manual, setting up SSID and Wep key is from page 35 onwards.

Hope you've got some ink in ya printa, best to print it theres alot to go through but every thing that you will need.

good luck.

  Phil78 00:11 06 Dec 2007

Apparently Belkin say ignore it..

  Kemistri 00:13 06 Dec 2007

Oh, for your own sake, DO NOT use WEP. Trivially easy to break when there's active traffic. I'm sure that the details of how to do it are common knowledge by now, seeing as how it is unfortunately so easy to find instructions and software.

  Phil78 01:53 06 Dec 2007

are any of your naigbours notourious Hackers? Wep works when you don`t want the kids nextdoor using your conection, Hackers don't drive round looking for WLAN conections to hack. If I had got round to speeking Neacal i would have surgested that they change the admin password on the router settings, this would stop anyone else changing them or finding information.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?