Whoa! What was that message?

  Diemmess 18:33 15 Nov 2007

Absolutely trivial, but I hate the frustration of not knowing why!

XP Pro, SP2 etc, and it runs nicely.
Every time I use the switch-off procedure just as the desktop disappears, there is a subminimal glimpse of an error with the maddening "OK" on it.

It lasts so little time that it has disappeared before I can read what it said!

I have even tried multiple shots of the screen with a camera and the cine setup on the camera as well, but the message has eluded even that.

The fault has been present for ages but I cannot reproduce it elsewhere and know of no way to slow the shut down process to a stage by stage speed.

[I THINK] it has bits like "Windows was unable to initialise ...."
and ".... missing dll"

If I could see what it says I could probably remedy the cause.

Nothing abnormal shows in the system event viewer.

Anyone had this fault or knows a way of stepping through the shut down process?

  postie24 18:58 15 Nov 2007

Try the sfc /scannow check and see if it sorts it out.

  postie24 19:06 15 Nov 2007

Just a thought,have a look in event viewer and see if theres any errors regarding shutdown.

  Diemmess 09:06 16 Nov 2007

Had already perused system event viewer.

sfc /scannow is a slow process but found nothing

Dchp is a warning I have had since first installed.
The Microsoft help for this goes over my head.

Does this relate to Internet access or to local networking?
Internet .....I use Aol
Local network .....Unused, but there is the mobo facility and I am using XP Pro.
Could this be the clue to that message on shutdown?

  dan111 09:41 16 Nov 2007

I get something very simmilar as I shut down. It's just in a blink of the eye and the system shuts down. Don't know if it's the same message as yours? I have had it on straight XP pro and XP media centre which is also pro but never on XP home!


>>tounge in cheek>>

it could be a ' subminimal ' message from Bill, via an XP update

Buy Vista


LOL ^^^^^^^^^^^^^^^^

  Diemmess 10:46 16 Nov 2007

I'm glad you share my feelings about this question. It doesn't seem to affect anything but I feel inadequate having no answer!

Its a spooky subliminal message and I can't find a way to reveal all!

  [email protected] 11:50 16 Nov 2007

some security suites give this harmless message, i used to get it with nis 2007.

  p;3 12:15 16 Nov 2007

try this; maybe a tad laborious but

hopefully there are not too many items in it,
with the computer 'loaded normally'
take a screan-shot of the items in task manager that are running and print that out

then each time you shut down, before you start the shut down process,stop just ONE of the items in that list, and tick IT off the list ,find it by a process of elimination?

I might suggest by starting WITH the antivirus program perhaps?(as you know you ARE shutting dowmn and will not need it )

of interest, do you get the same thing happening in safe mode?

  Diemmess 12:17 16 Nov 2007

Zone Alarm is a possible suspect here, even though it is the free version firewall only.
When fixing Issues in CCleaner, ZA is always there with some moan about its paths etc. but it does its job and doesn't clutter anything.

No I do not use Norton Symantec in any of its manifestations.

  Totally-braindead 12:21 16 Nov 2007

I wonder if its just a glitch. The sort of glitch I am thinking of is what appears in a friends laptop when he opens a program. Basically the program trys to start and doesn't start fast enough for windows and it thinks theres a problem and it comes up "program not responding" and as quick as a flash it dissappears again as windows realises the program has now responded and it dissappears.
It could be something like that Diemmess and if it is that would explain why it appears and why it just as quickly vanishes again.
Something is delaying a program shutting down, windows thinks theres a fault, displays the message, then realises the program is ok and away goes the message.

If it is something like that then I'm not sure how you would find it.

  dan111 12:34 16 Nov 2007

I think it's just something in the background that is not auto closing or is just taking a fraction of a second to respond to the command from windows to close.

It really is in a blink of the eye.

I certainly don't use norton 2007, my firewall is windows and the routers firewall is switched on. I've tried it with Xp's firewall turned off and then disabling the routers firewall, but it's just the same.

I never have any thing running in msconfig / start up, except for my AV.

The only common denominator I can see is ccleaner and that works fine.

Like Diemmess. I am not concerned.:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?